<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012011200012001">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="description" content="State plans to make COVID-19 vaccine available for free, prioritized first to health care workers, residents and workers at long-term care facilities."><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Vaccine on the horizon for North Carolinians - Carolina Public Press"><meta property="og:description" content="State plans to make COVID-19 vaccine available for free, prioritized first to health care workers, residents and workers at long-term care facilities."><meta property="og:url" content="https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/"><meta property="og:site_name" content="Carolina Public Press"><meta property="article:publisher" content="https://www.facebook.com/CarolinaPublicPress/"><meta property="article:published_time" content="2020-12-01T23:07:04+00:00"><meta property="article:modified_time" content="2020-12-01T23:37:32+00:00"><meta property="og:image" content="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?fit=2560%2C2048&amp;ssl=1"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="2048"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CPublicPress"><meta name="twitter:site" content="@CPublicPress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Laura Lee"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="Site Kit by Google 1.19.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Carolina Public Press"><meta name="application-name" content="Carolina Public Press"><meta name="google-site-verification" content="Yb9cOV6Fxm-sfbZXFrwc2AyxgHj1hAqJRhXp4PnFDIk"><meta name="generator" content="AMP Plugin v2.0.5; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=270%2C270&amp;ssl=1"><title>Vaccine on the horizon for North Carolinians - Carolina Public Press</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="wp-editor-font-css" href="https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&amp;ver=5.5.3" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Anton&amp;family=Chivo:ital,wght@0,400;0,700;1,400;1,700&amp;family=Merriweather:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://carolinapublicpress.org/#organization","name":"Carolina Public Press","url":"https://carolinapublicpress.org/","sameAs":["https://www.facebook.com/CarolinaPublicPress/","https://www.instagram.com/carolinapublicpress/","https://www.linkedin.com/company/carolina-public-press","https://twitter.com/CPublicPress"],"logo":{"@type":"ImageObject","@id":"https://carolinapublicpress.org/#logo","inLanguage":"en-US","url":"https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/CPPlogo_stacked_CMYK_tagline-1.png?fit=3334%2C1984&ssl=1","width":3334,"height":1984,"caption":"Carolina Public Press"},"image":{"@id":"https://carolinapublicpress.org/#logo"}},{"@type":"WebSite","@id":"https://carolinapublicpress.org/#website","url":"https://carolinapublicpress.org/","name":"Carolina Public Press","description":"Carolina Public Press provides in-depth, investigative reporting on issues affecting Western North Carolina in a nonprofit, nonpartisan setting.","publisher":{"@id":"https://carolinapublicpress.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://carolinapublicpress.org/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?fit=2560%2C2048&ssl=1","width":2560,"height":2048,"caption":"A nurse administer a vaccine. State officials expect doses of a coronavirus vaccine to be available to high-risk health care workers and long-term care residents and staff by the end of 2020."},{"@type":"WebPage","@id":"https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/#webpage","url":"https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/","name":"Vaccine on the horizon for North Carolinians - Carolina Public Press","isPartOf":{"@id":"https://carolinapublicpress.org/#website"},"primaryImageOfPage":{"@id":"https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/#primaryimage"},"datePublished":"2020-12-01T23:07:04+00:00","dateModified":"2020-12-01T23:37:32+00:00","description":"State plans to make COVID-19 vaccine available for free, prioritized first to health care workers, residents and workers at long-term care facilities.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/"]}]},{"@type":"Article","@id":"https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/#article","isPartOf":{"@id":"https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/#webpage"},"author":{"@id":"https://carolinapublicpress.org/#/schema/person/2d21a546dad00a0ef4e46871186b978f"},"headline":"Vaccine on the horizon for North Carolinians","datePublished":"2020-12-01T23:07:04+00:00","dateModified":"2020-12-01T23:37:32+00:00","mainEntityOfPage":{"@id":"https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/#webpage"},"commentCount":0,"publisher":{"@id":"https://carolinapublicpress.org/#organization"},"image":{"@id":"https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/#primaryimage"},"keywords":"coronavirus,COVID-19,Mandy Cohen,Roy Cooper,Statewide,vaccine","articleSection":"Coronavirus,Health","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/#respond"]}]},{"@type":"Person","@id":"https://carolinapublicpress.org/#/schema/person/2d21a546dad00a0ef4e46871186b978f","name":"Laura Lee","description":"Laura Lee is the News Editor at Carolina Public Press. Contact her at llee@carolinapublicpress.org."}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Feed" href="https://carolinapublicpress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Comments Feed" href="https://carolinapublicpress.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Vaccine on the horizon for North Carolinians Comments Feed" href="https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/feed/"><link rel="https://api.w.org/" href="https://carolinapublicpress.org/wp-json/"><link rel="alternate" type="application/json" href="https://carolinapublicpress.org/wp-json/wp/v2/posts/40237"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carolinapublicpress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carolinapublicpress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://carolinapublicpress.org/?p=40237"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://carolinapublicpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarolinapublicpress.org%2F40237%2Fvaccine-on-the-horizon-for-north-carolinians%2F"><link rel="alternate" type="text/xml+oembed" href="https://carolinapublicpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarolinapublicpress.org%2F40237%2Fvaccine-on-the-horizon-for-north-carolinians%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/carolinapublicpress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_37479\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false},{\"id\":\"id_39936\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":true}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_newsletters_non_interative_mode\":\"0\",\"all_segments\":[]}&visit={\"post_id\":\"40237\",\"categories\":\"122,12\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://carolinapublicpress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://carolinapublicpress.org/xmlrpc.php"><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-40237 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-sidebar has-featured-image single-featured-image-default">
	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://carolinapublicpress.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-navigation" class="main-menu"><li id="menu-item-33071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33071"><a href="https://carolinapublicpress.org/category/crime-and-justice/">Crime &amp; Justice</a></li>
<li id="menu-item-33072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33072"><a href="https://carolinapublicpress.org/category/jobs-economy/">Economy</a></li>
<li id="menu-item-33073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33073"><a href="https://carolinapublicpress.org/category/education/">Education</a></li>
<li id="menu-item-33074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33074"><a href="https://carolinapublicpress.org/category/environment/">Environment</a></li>
<li id="menu-item-33075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33075"><a href="https://carolinapublicpress.org/category/healthcare/">Health</a></li>
<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://carolinapublicpress.org/category/politics/">Politics &amp; Government</a></li>
<li id="menu-item-37961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37961"><a href="https://carolinapublicpress.org/category/en-espanol/">En Español</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-header-top" class="secondary-menu"><li id="menu-item-33032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33032"><a href="https://carolinapublicpress.org/special-reports/">Special Reports</a></li>
<li id="menu-item-33033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33033"><a href="https://carolinapublicpress.org/category/the-kicker/">Podcasts</a></li>
<li id="menu-item-33034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33034"><a href="https://carolinapublicpress.org/mission-2/">About</a></li>
<li id="menu-item-33035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33035"><a href="https://carolinapublicpress.org/sign-up-for-our-mailing-list/">Subscribe</a></li>
<li id="menu-item-33036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33036"><a href="https://checkout.fundjournalism.org/memberform?amount=15.0&amp;installmentPeriod=monthly&amp;org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG">Donate</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-menu" class="social-links-menu"><li id="menu-item-33092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33092"><a href="https://www.facebook.com/CarolinaPublicPress"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-33093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33093"><a href="https://twitter.com/cpublicpress"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-33094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33094"><a href="https://www.instagram.com/carolinapublicpress/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-33095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33095"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://carolinapublicpress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2014" height="643" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?fit=2014%2C643&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Carolina Public Press" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?w=2014&amp;ssl=1 2014w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?resize=1536%2C490&amp;ssl=1 1536w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?resize=1200%2C383&amp;ssl=1 1200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?resize=1568%2C501&amp;ssl=1 1568w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?resize=706%2C225&amp;ssl=1 706w" sizes="(max-width: 2014px) 100vw, 2014px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY0Mycgd2lkdGg9JzIwMTQnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="2014" height="643" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?fit=2014%2C643&amp;ssl=1" class="custom-logo" alt="Carolina Public Press" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?w=2014&amp;ssl=1 2014w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?resize=1536%2C490&amp;ssl=1 1536w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?resize=1200%2C383&amp;ssl=1 1200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?resize=1568%2C501&amp;ssl=1 1568w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/CPP-new-temp-1-3-1.png?resize=706%2C225&amp;ssl=1 706w" sizes="(max-width: 2014px) 100vw, 2014px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://carolinapublicpress.org/" rel="home">Carolina Public Press</a></p>
					
						<p class="site-description">
					Carolina Public Press provides in-depth, investigative reporting on issues affecting Western North Carolina in a nonprofit, nonpartisan setting.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG" target="_blank">Give now</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://carolinapublicpress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-coronavirus category-healthcare tag-coronavirus tag-covid-19 tag-mandy-cohen tag-roy-cooper tag-statewide tag-vaccine">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://carolinapublicpress.org/category/coronavirus/" rel="category tag">Coronavirus</a></span>		<h1 class="entry-title entry-title--with-subtitle">
		Vaccine on the horizon for North Carolinians	</h1>
			<div class="newspack-post-subtitle">
			State plans to make COVID-19 vaccine available for free, prioritized first to health care workers, residents and workers at long-term care facilities. 		</div>
	

	<div class="entry-subhead">
					<div class="entry-meta">
				<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://carolinapublicpress.org/author/laural2020sfb/">Laura Lee</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2020-12-01T18:07:04-05:00">December 1, 2020</time><time class="updated" datetime="2020-12-01T18:37:32-05:00">December 1, 2020</time></span>			</div><!-- .meta-info -->
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="960" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?fit=1200%2C960&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Nurse administers a vaccine" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?resize=1536%2C1229&amp;ssl=1 1536w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?resize=2048%2C1638&amp;ssl=1 2048w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?resize=1200%2C960&amp;ssl=1 1200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?resize=1568%2C1254&amp;ssl=1 1568w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?resize=706%2C565&amp;ssl=1 706w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk2MCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="960" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?fit=1200%2C960&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Nurse administers a vaccine" loading="lazy" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?resize=1536%2C1229&amp;ssl=1 1536w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?resize=2048%2C1638&amp;ssl=1 2048w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?resize=1200%2C960&amp;ssl=1 1200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?resize=1568%2C1254&amp;ssl=1 1568w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?resize=706%2C565&amp;ssl=1 706w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/12/national-cancer-institute-fi3zHLxWrYw-unsplash-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>A nurse administer a vaccine. State officials expect doses of a coronavirus vaccine to be available to high-risk health care workers and long-term care residents and staff by the end of 2020. </figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-40237" class="post-40237 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-healthcare tag-coronavirus tag-covid-19 tag-mandy-cohen tag-roy-cooper tag-statewide tag-vaccine entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_39936" amp-access-hide class="newspack-lightbox newspack-lightbox-placement-bottom newspack-lightbox-has-title  i-amphtml-layout-container" role="button" tabindex="0" id="lightbox1610227956" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper amp-wp-85c1a93" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Support nonprofit news that’s  accountable to you</h1>
										
<div class="wp-block-columns">
<div class="wp-block-column amp-wp-96afa10" data-amp-original-style="flex-basis:55%">
<p>Give today and NewsMatch will match your new monthly donation 12x or double your one-time gift, all up to $5,000.</p>
</div>



<div class="wp-block-column">		<div class="wp-block-newspack-blocks-donate wpbnbd tiered">
			<form method="get" action="//carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="once" id="newspack-donate-once-41155" name="donation_frequency">
								<label for="newspack-donate-once-41155" class="donation-frequency-label freq-label">
									One-time								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="90" id="newspack-tier-once-41155-0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-41155-0">
												$90											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="180" id="newspack-tier-once-41155-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-once-41155-1">
												$180											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_once" value="360" id="newspack-tier-once-41155-2">
											<label class="tier-select-label tier-label" for="newspack-tier-once-41155-2">
												$360											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-41155-other">
										<label class="tier-select-label tier-label" for="newspack-tier-once-41155-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-once-41155-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_once_other" value="180" id="newspack-tier-once-41155-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="month" id="newspack-donate-month-41155" name="donation_frequency" checked>
								<label for="newspack-donate-month-41155" class="donation-frequency-label freq-label">
									Monthly								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="7.5" id="newspack-tier-month-41155-0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-41155-0">
												$7.50											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="15" id="newspack-tier-month-41155-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-month-41155-1">
												$15											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_month" value="30" id="newspack-tier-month-41155-2">
											<label class="tier-select-label tier-label" for="newspack-tier-month-41155-2">
												$30											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-41155-other">
										<label class="tier-select-label tier-label" for="newspack-tier-month-41155-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-month-41155-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_month_other" value="15" id="newspack-tier-month-41155-other-input">
										</div>
									</div>

								</div>
							</div>
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
								<input type="radio" value="year" id="newspack-donate-year-41155" name="donation_frequency">
								<label for="newspack-donate-year-41155" class="donation-frequency-label freq-label">
									Annually								</label>

								<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="90" id="newspack-tier-year-41155-0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-41155-0">
												$90											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="180" id="newspack-tier-year-41155-1" checked>
											<label class="tier-select-label tier-label" for="newspack-tier-year-41155-1">
												$180											</label>
										</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" name="donation_value_year" value="360" id="newspack-tier-year-41155-2">
											<label class="tier-select-label tier-label" for="newspack-tier-year-41155-2">
												$360											</label>
										</div>
									
									<div class="wp-block-newspack-blocks-donate__tier">
																				<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-41155-other">
										<label class="tier-select-label tier-label" for="newspack-tier-year-41155-other">
											Other										</label>
										<label class="other-donate-label odl" for="newspack-tier-year-41155-other-input">
											Donation amount										</label>
										<div class="wp-block-newspack-blocks-donate__money-input money-input">
											<span class="currency">
												$											</span>
											<input type="number" name="donation_value_year_other" value="180" id="newspack-tier-year-41155-other-input">
										</div>
									</div>

								</div>
							</div>
											</div>
				</div>
				<p class="wp-block-newspack-blocks-donate__thanks thanks">
					Your contribution is appreciated.				</p>
				<button type="submit">
					Donate now!				</button>
							</form>
		</div>
		</div>
</div>



<p></p>
										<form class="popup-not-interested-form popup-action-form align-center" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
									<input name="popup_id" type="hidden" value="id_39936">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox1610227956.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
					</form>
										<form class="popup-dismiss-form popup-action-form align-center" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_39936">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:lightbox1610227956.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form popup-action-form" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_39936">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:lightbox1610227956.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="showAnim" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": ".newspack-lightbox",
							"delay": "5500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": ".newspack-lightbox",
							"delay": "5000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": ".newspack-popup-wrapper",
								"delay": "5625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/carolinapublicpress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox1610227956","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_39936","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
				
<p>With hospitalizations <a href="https://carolinapublicpress.org/29967/coronavirus-in-north-carolina-daily-status-updates/">hitting record levels</a> and the coronavirus pandemic dragging into its ninth month, the prospect of a vaccine on the horizon gives many North Carolinians hope. </p>



<p>Gov.<strong> Roy Cooper</strong> told Tar Heels to cling to that hope as the state expects a limited supply of COVID-19 vaccines for high-risk health care workers as early as mid-December. </p>



<p>The initial doses of the vaccine will come from Pfizer, Cooper said, and are required to be stored at temperatures of minus 70 degrees or lower. The ultralow temperature requirements mean <a href="https://www.reuters.com/article/health-coronavirus-vaccines-distribution/why-pfizers-ultra-cold-covid-19-vaccine-will-not-be-at-the-local-pharmacy-any-time-soon-idUSKBN27P2VP">only a few facilities</a> have the necessary equipment to store the vaccine. </p>



<p>Doses of the vaccine will be administered only upon U.S. Food and Drug Administration approval. The FDA committee that will consider Pfizer’s request <a href="https://www.fda.gov/advisory-committees/advisory-committee-calendar/vaccines-and-related-biological-products-advisory-committee-december-10-2020-meeting-announcement">meets Dec. 10</a>.</p>



<p>The state’s first round of vaccines will be administered by hospitals to health care staff and custodial employees who work with and around COVID-19-positive patients. Hospitals will have discretion about whom they deem high risk,<strong> </strong>N.C. Secretary of Health and Human Services Dr.<strong> Mandy Cohen</strong> said. </p>



<p>Long-term care facility patients and staff will also be among the first in the state to receive the immunization. </p>



<p>“Vaccinations at our nursing homes, adult care homes and other long-term care settings are being managed by the federal government,” Cohen said. </p>



<p>“However, the vaccines used in those long-term care settings will come from our state’s vaccine allotment.” </p>



<p>Cohen expects the first shipment of the long-awaited drugs to include about 85,000 doses. Individuals who receive the first dose must receive a second shot 21 days later. </p>


<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/carolinapublicpress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#lightbox1812360535","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_37479","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#lightbox1812360535 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_37479","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_37479" amp-access-hide class="newspack-inline-popup newspack-lightbox-has-title newspack-newsletter-prompt-inline amp-wp-db3d3dc i-amphtml-layout-container" role="button" tabindex="0" id="lightbox1812360535" data-amp-original-style="background-color:#bec2e3;color:#000" i-amphtml-layout="container">
											<h1 class="newspack-popup-title">Truth delivered daily</h1>
										<amp-layout id="wp-block-jetpack-mailchimp-5fc7a8abe7c30" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="179878641">
		<div class="components-placeholder">
			<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/179878641/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
				<p>
					<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
				</p>
												
<div class="wp-block-jetpack-button"><button class="wp-block-button__link has-text-color has-white-color has-background amp-wp-718ed71" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit" data-amp-original-style="background-color: #dc222e;">Sign me up!</button></div>
				<p id="wp-block-jetpack-mailchimp_consent-text">
					We do not sell or share your information with anyone.				</p>

				
					<div submit-success>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
								Success! You're on the list.							</div>
						</template>
					</div>
					<div submit-error>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
								Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.							</div>
						</template>
					</div>
					<div submitting>
						<template type="amp-mustache">
							<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
								Processing…							</div>
						</template>
					</div>

				
			</form>
					</div>
	</div>
	</amp-layout>


<p></p>
											<form class="popup-not-interested-form popup-action-form align-center" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
									<input name="popup_id" type="hidden" value="id_37479">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<input name="suppress_forever" type="hidden" value="1">
						<button on="tap:lightbox1812360535.hide" aria-label="" data-amp-original-style="background-color:#bec2e3;color:#000" class="amp-wp-db3d3dc">I'm not interested</button>
					</form>
							</amp-layout>
		</aside>

<p>The vaccine will be free for all North Carolinians, regardless of health insurance status, Cooper said. He encouraged residents to have faith in the scientific and regulatory process. </p>



<p>“I have some concerns about people not wanting to be vaccinated, and if it is authorized by this independent advisory board and approved by the FDA, I have confidence in it,” he said. “I think most of our health care and health experts will have confidence in it. We want people to have confidence in it because in order for this to work, we need to get as many people vaccinated as possible.”</p>



<p>After the initial distribution, the state expects to receive additional batches to be distributed to individuals who are over age 65 with two or more self-reported co-morbidities. </p>



<p>The state will receive weekly allocations from the federal government, Cohen said, with additional vaccines from Moderna and other pharmaceutical companies expected in early 2021. An FDA committee will consider Moderna’s application for Emergency Use Authorization on Dec. 17. </p>



<p>The NC COVID-19 Vaccine Advisory Committee, an independent body <a href="https://nciom.org/north-carolina-institute-of-medicine-convenes-state-covid-19-vaccine-advisory-committee/">convened by the N.C. Institute of Medicine</a>, provided guidance to the Department of Health and Human Services on the distribution priorities.</p>



<p>“Our prioritization plan is based on their guidance, along with guidance from the National Academy of Medicine on equitable distribution of vaccines,” Cohen said. The department submitted its <a href="https://files.nc.gov/covid/documents/NC-COVID-19-Vaccine-Plan-with-Executive-Summary.pdf">vaccine plan</a> to the Centers for Disease Control and Prevention in October.</p>



<p>While the vaccine could offer a path for North Carolinians to return to their normal lives in 2021, widespread distribution is not expected in winter. </p>



<p>“Having a safe vaccine within reach is an extraordinary achievement, but at the same time, it is not a quick fix,” Cohen said. </p>



<p>“It will take several months to have enough supplies so that anyone can readily get a vaccine.” </p>



<p>Until then, social distancing and mask wearing must be the norm, she urged.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-5fc7a8abe91d0" aria-labelledby="related-posts-item-5fc7a8abe91d0-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5fc7a8abe91d0-label" href="https://carolinapublicpress.org/30362/schools-wont-reopen-before-fall-if-then-governor-says/">Schools won't reopen before fall, if then, governor says</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/30362/schools-wont-reopen-before-fall-if-then-governor-says/"><amp-img src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2016/07/Macon-schools2-education.web_.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" alt="Macon Schools" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2016/07/Macon-schools2-education.web_.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" alt="Macon Schools" height="200" class=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-5fc7a8abe9201" aria-labelledby="related-posts-item-5fc7a8abe9201-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5fc7a8abe9201-label" href="https://carolinapublicpress.org/30352/governor-sets-covid-19-benchmarks-for-phased-reopening-of-state/">Governor sets COVID-19 benchmarks for phased reopening of state</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/30352/governor-sets-covid-19-benchmarks-for-phased-reopening-of-state/"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/03/Screenshot-18-e1585717224845.png?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="NC Gov. Roy Cooper COVID-19 pandemic press conference screen grab" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/03/Screenshot-18-e1585717224845.png?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="NC Gov. Roy Cooper COVID-19 pandemic press conference screen grab" height="200" class=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-5fc7a8abe921d" aria-labelledby="related-posts-item-5fc7a8abe921d-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-5fc7a8abe921d-label" href="https://carolinapublicpress.org/30395/governor-phased-reopening-of-nc-commerce-could-begin-next-week/">Governor: Phased reopening of NC commerce could begin next week</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/30395/governor-phased-reopening-of-nc-commerce-could-begin-next-week/"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/03/Screenshot-18-e1585717224845.png?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="NC Gov. Roy Cooper COVID-19 pandemic press conference screen grab" height="200" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/03/Screenshot-18-e1585717224845.png?fit=1200%2C675&amp;ssl=1&amp;resize=350%2C200" width="350" alt="NC Gov. Roy Cooper COVID-19 pandemic press conference screen grab" height="200" class=""></noscript></amp-img></a></li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://carolinapublicpress.org/tag/coronavirus/" rel="tag">coronavirus</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/mandy-cohen/" rel="tag">Mandy Cohen</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/roy-cooper/" rel="tag">Roy Cooper</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/statewide/" rel="tag">Statewide</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/vaccine/" rel="tag">vaccine</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Laura Lee								<span></span>
							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>Laura Lee is the News Editor at Carolina Public Press. Contact her at <a href="mailto:llee@carolinapublicpress.org">llee@carolinapublicpress.org</a>.</p>

						<a class="author-link" href="https://carolinapublicpress.org/author/laural2020sfb/" rel="author">
							More by Laura Lee						</a>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"> <small><a id="cancel-comment-reply-link" href="/40237/vaccine-on-the-horizon-for-north-carolinians/#respond" hidden data-amp-bind-hidden='commentform_post_40237.values.comment_parent == "0"' on='tap:AMP.setState( {"commentform_post_40237":{"replyToName":"","values":{"comment_parent":"0"}}} )'>Cancel reply</a></small></h3><form method="post" id="commentform" class="comment-form" novalidate action-xhr="https://carolinapublicpress.org/wp-comments-post.php?_wp_amp_action_xhr_converted=1" target="_top" on='submit:AMP.setState( { "commentform_post_40237": { submitting: true } } );submit-error:AMP.setState( { "commentform_post_40237": { submitting: false } } );submit-success:AMP.setState( { commentform_post_40237: {"values":{"submit":"Post Comment","comment_post_ID":"40237","comment_parent":"0","akismet_comment_nonce":"49013b8a44","ak_js":"117","comment":""},"submitting":false,"replyToName":""} } )'><amp-state id="commentform_post_40237" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"values":{"author":"","email":"","url":"","submit":"Post Comment","comment_post_ID":"40237","comment_parent":"0","akismet_comment_nonce":"49013b8a44","ak_js":"117","comment":""},"submitting":false,"replyToName":""}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required" data-amp-bind-disabled="commentform_post_40237.submitting" data-amp-bind-text="commentform_post_40237.values.comment" on='change:AMP.setState( { commentform_post_40237: { values: { "comment": event.value } } } )'></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" data-amp-bind-disabled="commentform_post_40237.submitting" data-amp-bind-value="commentform_post_40237.values.author" on='change:AMP.setState( { commentform_post_40237: { values: { "author": event.value } } } )'></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" data-amp-bind-disabled="commentform_post_40237.submitting" data-amp-bind-value="commentform_post_40237.values.email" on='change:AMP.setState( { commentform_post_40237: { values: { "email": event.value } } } )'></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" data-amp-bind-disabled="commentform_post_40237.submitting" data-amp-bind-value="commentform_post_40237.values.url" on='change:AMP.setState( { commentform_post_40237: { values: { "url": event.value } } } )'></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" data-amp-bind-disabled="commentform_post_40237.submitting" data-amp-bind-value="commentform_post_40237.values.submit" on='change:AMP.setState( { commentform_post_40237: { values: { "submit": event.value } } } )'> <input type="hidden" name="comment_post_ID" value="40237" id="comment_post_ID" data-amp-bind-disabled="commentform_post_40237.submitting" data-amp-bind-value="commentform_post_40237.values.comment_post_ID" on='change:AMP.setState( { commentform_post_40237: { values: { "comment_post_ID": event.value } } } )'>
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-disabled="commentform_post_40237.submitting" data-amp-bind-value="commentform_post_40237.values.comment_parent" on='change:AMP.setState( { commentform_post_40237: { values: { "comment_parent": event.value } } } )'>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="49013b8a44" data-amp-bind-disabled="commentform_post_40237.submitting" data-amp-bind-value="commentform_post_40237.values.akismet_comment_nonce" on='change:AMP.setState( { commentform_post_40237: { values: { "akismet_comment_nonce": event.value } } } )'></p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="ak_js" name="ak_js" value="117" data-amp-bind-disabled="commentform_post_40237.submitting" data-amp-bind-value="commentform_post_40237.values.ak_js" on='change:AMP.setState( { commentform_post_40237: { values: { "ak_js": event.value } } } )'></p>				<div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://carolinapublicpress.org/40237/vaccine-on-the-horizon-for-north-carolinians/" aria-current="page">Vaccine on the horizon for North Carolinians</a>
											<span class="post-date">December 1, 2020</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/40209/the-kicker-show-57-tough-choices-for-educators-during-pandemic/">The Kicker, Show 57 | Tough choices for educators during pandemic</a>
											<span class="post-date">December 1, 2020</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/40161/pandemic-pushes-some-nc-teachers-out-the-school-door-or-off-the-screen/">Pandemic pushes some NC teachers out the school door — or off the screen</a>
											<span class="post-date">November 30, 2020</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/40136/new-nc-group-encourages-chasing-waterfalls/">New NC group encourages chasing waterfalls</a>
											<span class="post-date">November 25, 2020</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/40126/the-kicker-show-56-adding-up-the-2020-census-and-election/">The Kicker, Show 56 | Adding up the 2020 Census and election</a>
											<span class="post-date">November 24, 2020</span>
									</li>
					</ul>

		</section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="inline-campaign-group amp-wp-4aff05d" data-amp-original-style="background-color:#1b41ca; border-color:#5deab7!important; padding:30px">
<h2 class="heading--condensed amp-wp-b6be53a" data-amp-original-style="max-width:95%;margin-top:0;color:#fff">Support nonprofit news that’s <span data-amp-original-style="border-bottom:.125em solid #5deab7" class="amp-wp-0c443e8">accountable to you</span></h2>
<p class="font--serif amp-wp-5b599c7" data-amp-original-style="margin:2em 0;color:rgba(255,255,255,.95)">Give today and NewsMatch will match your new monthly donation 12x or double your one-time gift, all up to $5,000.</p>
<a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS0nAAG" class="button-link amp-wp-2e57dad" data-amp-original-style="display:block; color:#000!important; background-color:#fff; border-right:6px solid #000; border-bottom:6px solid #000;">Donate Now
</a>
</div></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://carolinapublicpress.org/" rel="home">
					<amp-img width="400" height="99" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cropped-CPP-new-temp-white-1-1-3-1.png?resize=400%2C99&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk5JyB3aWR0aD0nNDAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="400" height="99" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cropped-CPP-new-temp-white-1-1-3-1.png?resize=400%2C99&amp;ssl=1" class="footer-logo" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33092"><a href="https://www.facebook.com/CarolinaPublicPress"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33093"><a href="https://twitter.com/cpublicpress"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33094"><a href="https://www.instagram.com/carolinapublicpress/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33095"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-widget-1-container"><ul id="menu-footer-widget-1" class="menu"><li id="menu-item-33026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33026"><a href="https://carolinapublicpress.org/share-our-content-2/">Republish Our Content</a></li>
<li id="menu-item-33027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33027"><a href="https://carolinapublicpress.org/career-opportunities/">Careers, Freelancing &amp; Internships</a></li>
<li id="menu-item-33028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33028"><a href="https://carolinapublicpress.org/staff-contributors/">Staff &amp; Contributors</a></li>
<li id="menu-item-33029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33029"><a href="https://carolinapublicpress.org/editorial-policy-terms-of-use/">Editorial &amp; Privacy Policies</a></li>
<li id="menu-item-36909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36909"><a href="https://carolinapublicpress.org/carolina-public-press-2019-nc-local-news/">2019 Annual Report</a></li>
<li id="menu-item-33031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33031"><a href="https://carolinapublicpress.org/sign-up-for-our-mailing-list/">Sign Up For Free</a></li>
</ul></div></section><section id="text-25" class="widget widget_text"><h2 class="widget-title">Contact Us</h2>			<div class="textwidget"><div class="textwidget">
<div class="location"><strong><span class="company-name">Carolina Public Press</span></strong><br>
<span class="mailing-address"><strong>Mailing: </strong>P.O. Box 17595, Asheville, NC 28816<br>
<span class="address"><strong>Physical: </strong>4A Herman Avenue Extension,<br>
<span class="city">Asheville</span>, <span class="state">NC</span> <span class="zip">28803</span></span><br>
<span class="phone"><a href="tel:828-774-5290">828-774-5290</a></span> </span></div>
<p><a href="mailto:info@carolinapublicpress.org">info@carolinapublicpress.org</a></p>
<p>EIN: 46-0801080</p>
</div>
</div>
		</section><section id="text-26" class="widget widget_text"><h2 class="widget-title">Carolina Public Press Mission</h2>			<div class="textwidget"><p>Carolina Public Press is an independent nonprofit news organization dedicated to nonpartisan, in-depth and investigative news built upon the facts and context North Carolinians need to know. Our award-winning, breakthrough journalism dismantles barriers and shines a light on the critical overlooked and under-reported issues facing our state’s 10.2 million residents. <a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG">Your support funds important public interest journalism</a>.</p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2020 Carolina Public Press.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://carolinapublicpress.org/wp-json/newspack-popups/v1/analytics-config?client_id=CLIENT_ID(newspack-cid)&amp;post_id=40237" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="/?wp_service_worker=1" data-iframe-src="https://carolinapublicpress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">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</script></amp-analytics>	
	


















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.2&amp;blog=179878641&amp;post=40237&amp;tz=-5&amp;srv=carolinapublicpress.org&amp;host=carolinapublicpress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.868 seconds
	163746 bytes batcached for 300 seconds
-->
