<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012107170150000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Employers, especially restaurants and other hospitality businesses, still struggle to find employees in a rebounding economy."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Worker shortage continues amid concerns of Delta variant, low vaccination rates - Carolina Public Press"><meta property="og:description" content="Employers, especially restaurants and other hospitality businesses, still struggle to find employees in a rebounding economy."><meta property="og:url" content="http://carolinapublicpress.org/47361/worker-shortage-continues-amid-concerns-of-delta-variant-low-vaccination-rates/"><meta property="og:site_name" content="Carolina Public Press"><meta property="article:publisher" content="https://www.facebook.com/CarolinaPublicPress/"><meta property="article:published_time" content="2021-07-27T14:30:03+00:00"><meta property="article:modified_time" content="2021-07-27T14:30:10+00:00"><meta property="og:image" content="https://carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg"><meta property="og:image:width" content="1500"><meta property="og:image:height" content="998"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CPublicPress"><meta name="twitter:site" content="@CPublicPress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Mark Darrough"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="8 minutes"><meta name="generator" content="Site Kit by Google 1.37.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Carolina Public Press"><meta name="application-name" content="Carolina Public Press"><meta name="google-site-verification" content="Yb9cOV6Fxm-sfbZXFrwc2AyxgHj1hAqJRhXp4PnFDIk"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=270%2C270&amp;ssl=1"><title>Worker shortage continues amid concerns of Delta variant, low vaccination rates - Carolina Public Press</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//pro.fontawesome.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" id="amp-position-observer-js" async custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Anton&amp;family=Chivo:ital,wght@0,400;0,700;1,400;1,700&amp;family=Merriweather:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="font-awesome-official-css" href="https://pro.fontawesome.com/releases/v5.15.2/css/all.css" type="text/css" media="all" integrity="sha384-yJpxAFV0Ip/w63YkZfDWDTU6re/Oc3ZiVqMa97pi8uPt92y0wzeK3UFM2yQRhEom"><link crossorigin="anonymous" rel="stylesheet" id="font-awesome-official-v4shim-css" href="https://pro.fontawesome.com/releases/v5.15.2/css/v4-shims.css" type="text/css" media="all" integrity="sha384-vfegZgYJmcP2K/VrhAwtTtU1OgvF83Y8zoQ524YvQFIGowI3tr8C6wvpWUsSLUZA"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://carolinapublicpress.org/47361/worker-shortage-continues-amid-concerns-of-delta-variant-low-vaccination-rates/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Feed" href="https://carolinapublicpress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Comments Feed" href="https://carolinapublicpress.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Worker shortage continues amid concerns of Delta variant, low vaccination rates Comments Feed" href="https://carolinapublicpress.org/47361/worker-shortage-continues-amid-concerns-of-delta-variant-low-vaccination-rates/feed/"><link rel="https://api.w.org/" href="https://carolinapublicpress.org/wp-json/"><link rel="alternate" type="application/json" href="https://carolinapublicpress.org/wp-json/wp/v2/posts/47361"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carolinapublicpress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carolinapublicpress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://carolinapublicpress.org/?p=47361"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://carolinapublicpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarolinapublicpress.org%2F47361%2Fworker-shortage-continues-amid-concerns-of-delta-variant-low-vaccination-rates%2F"><link rel="alternate" type="text/xml+oembed" href="https://carolinapublicpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarolinapublicpress.org%2F47361%2Fworker-shortage-continues-amid-concerns-of-delta-variant-low-vaccination-rates%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/carolinapublicpress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_37479\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_46254\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"60f705c6da1be\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[24],\"referrers\":\"https:\\\/\\\/coastalreview.org\\\/\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"47361\",\"categories\":\"14\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://carolinapublicpress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://carolinapublicpress.org/xmlrpc.php"><link rel="apple-touch-icon" href="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-47361 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-sidebar cat-jobs-economy has-featured-image single-featured-image-default">
<amp-img height="1" width="1" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=amg3s1u&amp;ct=0:0tc5iln&amp;fmt=3" class="amp-wp-enforced-sizes amp-wp-8660c6b i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-style:none; position: absolute; bottom: -1px" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=amg3s1u&amp;ct=0:0tc5iln&amp;fmt=3" data-amp-original-style="border-style:none; position: absolute; bottom: -1px" class="amp-wp-8660c6b"></noscript></amp-img>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://carolinapublicpress.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu-next-to-logo" class="main-menu"><li id="menu-item-33071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33071"><a href="https://carolinapublicpress.org/category/crime-and-justice/">Crime &amp; Justice</a></li>
<li id="menu-item-33072" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33072"><a href="https://carolinapublicpress.org/category/jobs-economy/">Economy</a></li>
<li id="menu-item-33073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33073"><a href="https://carolinapublicpress.org/category/education/">Education</a></li>
<li id="menu-item-33074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33074"><a href="https://carolinapublicpress.org/category/environment/">Environment</a></li>
<li id="menu-item-33075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33075"><a href="https://carolinapublicpress.org/category/healthcare/">Health</a></li>
<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://carolinapublicpress.org/category/politics/">Politics &amp; Government</a></li>
<li id="menu-item-37961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37961"><a href="https://carolinapublicpress.org/category/en-espanol/">En Español</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-blue-header-menu-left" class="secondary-menu"><li id="menu-item-33034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33034"><a href="https://carolinapublicpress.org/mission-2/">About</a></li>
<li id="menu-item-40359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40359"><a href="https://carolinapublicpress.org/subscribe/">Newsletters</a></li>
<li id="menu-item-45702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45702"><a href="https://carolinapublicpress.org/#special-reports">Special Reports</a></li>
<li id="menu-item-33036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33036"><a href="https://checkout.fundjournalism.org/memberform?amount=10.00&amp;installmentPeriod=monthly&amp;org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG">Donate</a></li>
<li id="menu-item-46836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46836"><a href="https://carolinapublicpress.org/ten-for-nc-issues-important-to-all-north-carolinians/">Ten for NC events</a></li>
<li id="menu-item-44977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44977"><a href="https://carolinapublicpress.org/10years/">Carolina Public Press: The Next 10 Years</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-media-links-blue-header" class="social-links-menu"><li id="menu-item-33092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33092"><a href="https://www.facebook.com/CarolinaPublicPress"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-33093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33093"><a href="https://twitter.com/cpublicpress"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-33094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33094"><a href="https://www.instagram.com/carolinapublicpress/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-33095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33095"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://carolinapublicpress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1202" height="694" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?fit=1202%2C694&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Carolina Public Press 10 years ogo with dark blue background" srcset="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?w=1202&amp;ssl=1 1202w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?resize=1200%2C694&amp;ssl=1 1200w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?resize=400%2C231&amp;ssl=1 400w" sizes="(max-width: 1202px) 100vw, 1202px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY5NCcgd2lkdGg9JzEyMDInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1202" height="694" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?fit=1202%2C694&amp;ssl=1" class="custom-logo" alt="Carolina Public Press 10 years ogo with dark blue background" srcset="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?w=1202&amp;ssl=1 1202w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?resize=1200%2C694&amp;ssl=1 1200w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?resize=400%2C231&amp;ssl=1 400w" sizes="(max-width: 1202px) 100vw, 1202px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://carolinapublicpress.org/" rel="home">Carolina Public Press</a></p>
					
						<p class="site-description">
					Carolina Public Press provides in-depth, investigative reporting on issues affecting Western North Carolina in a nonprofit, nonpartisan setting.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG" target="_blank">Give now</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://carolinapublicpress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-jobs-economy tag-coronavirus tag-covid-19 tag-labor tag-labor-shortage tag-pandemic tag-recovery tag-restaurants tag-shortage tag-statewide">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://carolinapublicpress.org/category/jobs-economy/" rel="category tag">Economy</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Worker shortage continues amid concerns of Delta variant, low vaccination rates		</h1>
				<div class="newspack-post-subtitle">
			Employers, especially restaurants and other hospitality businesses, still struggle to find employees in a rebounding economy.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://carolinapublicpress.org/author/mark-darrough/">Mark Darrough</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-07-27T10:30:03-04:00">July 27, 2021</time><time class="updated" datetime="2021-07-27T10:30:10-04:00">July 27, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="798" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg?fit=1200%2C798&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg?resize=1200%2C798&amp;ssl=1 1200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc5OCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="798" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg?fit=1200%2C798&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg?resize=1200%2C798&amp;ssl=1 1200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/1.jpeg-1.jpg?resize=400%2C266&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>A brewery in downtown Wilmington advertises for open kitchen positions. Mark Darrough / Carolina Public Press.</figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-47361" class="post-47361 post type-post status-publish format-standard has-post-thumbnail hentry category-jobs-economy tag-coronavirus tag-covid-19 tag-labor tag-labor-shortage tag-pandemic tag-recovery tag-restaurants tag-shortage tag-statewide entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_37479" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-has-title  newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="c34a" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-beca0c4" data-popup-status="publish" data-amp-original-style="background-color:#c5ebd7;color:#000">
				<div class="newspack-popup">
											<h1 class="newspack-popup-title">Truth delivered daily</h1>
										
<p class="has-primary-color has-text-color">Carolina Public Press is committed to ethical, nonpartisan reporting on the important issues facing our communities. Make us your source for trusted news in North Carolina.</p>


<amp-layout id="n1a9" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp subscribe-daily-popup" data-blog-id="179878641">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/179878641/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[42b58f768b]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button is-style-fill wp-block-button" style=""><button class="wp-block-button__link is-style-fill has-text-color has-primary-variation-color has-background has-light-gray-background-color" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Sign me up!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We do not sell or share your information with anyone.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>								<form class="popup-not-interested-form c34a1 popup-action-form c34a align-center" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_37479">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c34a.hide" aria-label="" data-amp-original-style="background-color:#c5ebd7;color:#000" class="amp-wp-beca0c4">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c34a0 popup-action-form c34a align-center" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_37479">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:c34a.hide" class="newspack-lightbox__close amp-wp-beca0c4" aria-label="Close Pop-up" data-amp-original-style="background-color:#c5ebd7;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c34a0 popup-action-form c34a" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_37479">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-6b6d0e5" on="tap:c34a.hide" data-amp-original-style="opacity: 0.8;background-color:#767676;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 45%" class="amp-wp-9faad97"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_c34a.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c34a" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c34a",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c34a",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c34a .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/carolinapublicpress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c34a","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_37479","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c34a .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_37479","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
				
<p>As the state’s economy recovers from the COVID-19 pandemic, economists have noticed an apparent paradox: Many Americans who lost their jobs after economic shutdowns last year, particularly those in the food and hospitality industry, aren’t returning to work. </p>

<p>The shortage continues as some employers struggle to meet high labor demand. While the federal government’s latest jobs report showed an increase of 850,000 hires in June, at this stage of the recovery, jobs are being filled at a slower pace than many forecasters hoped. </p>

<p>Meanwhile, the state’s <a href="https://www.nccommerce.com/news/press-releases/north-carolina%E2%80%99s-june-employment-figures-released-2">June unemployment rate of 4.6%</a> — although lower than the national rate of 5.9% — is still above its pre-pandemic rate of 3.6%. </p>

<p>Additionally, fears of another COVID surge have been stoked by a recent spread of the highly contagious delta variant and slowing vaccination rates across the U.S. If COVID numbers continue to rise, more and more Americans may hesitate to join the workforce to avoid catching the virus. </p>

<p><a href="https://www.bls.gov/news.release/archives/empsit_07022021.htm">According to the U.S. Labor Department</a>, 1.6 million people didn’t look for jobs in June because of COVID. Although it pales in comparison to the 9.4 million unemployed Americans who cited the same concern a year ago, it could spike again as a more contagious variant spreads in a country where only less than half of the population is fully vaccinated. </p>

<p>For Greenville-based economist <strong>Jim Kleckley</strong>, the trend is concerning.</p>

<p>“I know the reasons people won’t get vaccinated, but we could run the risk of throwing the economy into turmoil again,” Kleckley said.</p>

<p>North Carolina’s <a href="https://covid19.ncdhhs.gov/dashboard/cases">case count</a> peaked in early February, before declining as vaccination numbers increased. But the numbers are steadily climbing, reaching 1,401 cases on Monday — a fivefold increase in less than a month. Surrounding states are seeing similar spikes.</p>

<figure class="wp-block-image size-large"><amp-img width="766" height="404" src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/4.jpeg-766x404.jpg?resize=766%2C404&amp;ssl=1" alt="" class="wp-image-47362 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/4.jpeg.jpg?resize=766%2C404&amp;ssl=1 766w, https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/4.jpeg.jpg?zoom=2&amp;resize=766%2C404&amp;ssl=1 1532w" sizes="(max-width: 766px) 100vw, 766px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwNCcgd2lkdGg9Jzc2NicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="766" height="404" src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/4.jpeg-766x404.jpg?resize=766%2C404&amp;ssl=1" alt="" class="wp-image-47362" srcset="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/4.jpeg.jpg?resize=766%2C404&amp;ssl=1 766w, https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/07/4.jpeg.jpg?zoom=2&amp;resize=766%2C404&amp;ssl=1 1532w" sizes="(max-width: 766px) 100vw, 766px"></noscript></amp-img><figcaption>Signs posted to retail businesses in Wilmington advertise open job positions and limitations due to staff shortages. Mark Darrough / Carolina Public Press</figcaption></figure>

<p><strong>Michael Walden</strong>, an economist who has served alongside Kleckley as an adviser to the N.C. Pandemic Recovery Office, said a recent rise in gross domestic product and job growth across the state mirror national trends. But one trend, illustrated on restaurant signs across the state advertising higher wages or hiring bonuses, took Walden by surprise. </p>

<p>“I think what stands out about this economic recovery from all the others — at least the seven or eight I have observed as a professional economist — is that we are seeing a large number of people who lost their jobs, or were furloughed from their jobs, not rushing back once those jobs have become available,” Walden said.</p>

<p>Aside from concerns about the new wave, <strong>Sarah House</strong>, a senior economist at Wells Fargo, believes reemployment has been slowed by an adjustment period for unemployed workers who were told the past 15 months, to varying degrees, to avoid people.</p>

<p>“And if you think about an industry like leisure and hospitality, where you are in close proximity to a lot of people you don’t know, that’s a mental adjustment a lot of us have to make,” she said. </p>

<p>“It’s not like flipping a light switch and going immediately back to the prior environment. There are a lot of frictions that need to be worked out.”</p>

<p>In North Carolina, more than 520,000 residents worked in leisure and hospitality in February 2020 before plummeting to 287,000 in April. Although that number spiked up over the summer before hitting a gradual incline, according to Bureau of Labor Statistics data, there remains a shortage of 59,600 workers in the industry. </p>

<p>While most sectors have surpassed the 90% benchmark in terms of recovery since February 2020, the accommodation and food services sectors lag behind other industries.</p>

<p>Overall, the state lost 867,000 employed workers at the height of the COVID-19 recession, between February and April 2020, according to <a href="https://www.nccommerce.com/blog/2021/07/12/help-wanted-update-north-carolina%E2%80%99s-labor-shortage">a report by <strong>Andrew Berger-Gross</strong></a>, a senior economist at the N.C. Department of Commerce. By May 2021, more than 700,000 workers had rejoined the workforce, leaving a shortfall of 164,000.</p>

<figure class="wp-block-image"><amp-img src="https://lh6.googleusercontent.com/gpTJceys368czBee1zFSYl95bHi8i9t9jtMzK3Fsf1m2Lx3MhuqsN_I8uUlgbxGs2fBcdMnXcr4PZkeEe2zmP5Z_tZ_UnxMJDOkxrrfnWCz2o8FPXFmKHuafDxclwTwMdflXAc4s" alt="" width="1496" height="1022" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwMjInIHdpZHRoPScxNDk2JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img src="https://lh6.googleusercontent.com/gpTJceys368czBee1zFSYl95bHi8i9t9jtMzK3Fsf1m2Lx3MhuqsN_I8uUlgbxGs2fBcdMnXcr4PZkeEe2zmP5Z_tZ_UnxMJDOkxrrfnWCz2o8FPXFmKHuafDxclwTwMdflXAc4s" alt="" width="1496" height="1022" class=""></noscript></amp-img><figcaption>A chart illustrates the gap between the number of job seekers since before the pandemic and those still unemployed, as of May 2021. Courtesy N.C. Department of Commerce.</figcaption></figure>

<p>“Meanwhile, the number of job seekers is only 32,000 higher than prior to the pandemic, indicating that only a fraction of those who remain without work are actively looking for another job,” Berger-Gross said. </p>

<p>But demand for labor is high, with an increase of 109,000 job openings — 42% above the state’s pre-pandemic level. </p>

<p>In tourism-dependent Asheville,<strong> Jane Anderson</strong>, who heads the Asheville Independent Restaurants Association, said roughly 1,000 positions remain unfilled among 130 of the trade group’s restaurant members. </p>

<p>“Many restaurants are not open for lunch; closed two days in a row each week and ultimately doing the best they can,” Anderson said.</p>

<p>House said recovery in leisure and hospitality jobs trails other industries in Charlotte, similar to the national trend.</p>

<p>“Pretty much every restaurant is looking for workers right now, and a lot of times you are seeing longer wait times, or even closures at odd hours, because they’re just having trouble staffing up,” House said. </p>

<h3><strong>Workers upskill while employers may look to automation</strong></h3>

<p>Walden, who retired as a full-time professor at N.C. State University in March, pointed to several factors behind the current market conundrum. </p>

<p>Economists found a correlation between historically high, long-tenured unemployment benefits and a reluctance to apply for jobs, he said. But this was also evident during past economic recoveries. </p>

<p>Unlike other economic downturns, reluctance to return to work has a unique cause for some in the pandemic: Many parents have been hesitant to return to the workforce until they are certain their children will return to school, to avoid paying for costly child care services. </p>

<p>“But I think the big, big reason (to explain the worker shortage) is that there are a lot of folks in lower-paying jobs who have taken the time of the last year, when they’ve had financial support and program support, to remake themselves, then hit the market and go elsewhere,” Walden said.</p>

<p>This long-term approach to job seeking — one that values a higher-paying career over a $700 hiring bonus — helps both the individuals and the economy as a whole, according to Walden. </p>

<p>While a reshuffling of the labor market could increase inflation, which in turn could cause the Federal Reserve to increase interest rates, the shifts also allow workers to find jobs they prefer and make the economy more efficient. </p>

<p>Companies will be forced to adjust by pushing harder toward automation, like McDonald’s rollout of new ordering kiosks in 2015, Walden said. But substituting workers with technology comes at the cost of “wiping out a whole category of jobs, albeit low-paying jobs,” he said. </p>

<figure class="wp-block-image"><amp-img src="https://lh6.googleusercontent.com/0p1tC_jcScP2kW7VySFrfEIcTa1jXdr8-RB-H14oLj0YzhMzUi5utijlDlJpleiI9ctKNC2YrHO9caH71p35bskJKDP5ZjinZOPfYABI0jNB38sCJJiRG0-QvkBHZ2lvjpxHVWR8" alt="" width="1500" height="998" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk5OCcgd2lkdGg9JzE1MDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img src="https://lh6.googleusercontent.com/0p1tC_jcScP2kW7VySFrfEIcTa1jXdr8-RB-H14oLj0YzhMzUi5utijlDlJpleiI9ctKNC2YrHO9caH71p35bskJKDP5ZjinZOPfYABI0jNB38sCJJiRG0-QvkBHZ2lvjpxHVWR8" alt="" width="1500" height="998" class=""></noscript></amp-img><figcaption>Customers order from a kiosk at a McDonald’s in Wilmington. Substituting workers with technology comes at the cost of “wiping out a whole category of jobs, albeit low-paying jobs,” economist Michael Walden said. Mark Darrough / Carolina Public Press.</figcaption></figure>

<p>When the pandemic hit in early 2020, Walden said, economists like himself predicted more and more companies would embrace automation to reduce the spread of COVID or of a future illness.  </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/carolinapublicpress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c72b","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_46254","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c72b .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_46254","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"$[formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_46254" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-49113d8 i-amphtml-layout-container" role="button" tabindex="0" id="c72b" data-amp-original-style="background-color:#0f2358;color:#fff" i-amphtml-layout="container">
								
<h1 class="has-text-align-center has-white-color has-text-color">Want more news like this?</h1>



<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center amp-wp-6531795" data-amp-original-style="flex-basis:75%">
<p class="has-white-color has-text-color">Sign up to  receive our free daily newsletter and you'll have all our in-depth, investigative news content about public interest issues in North Carolina delivered directly to your inbox every day! </p>


<amp-layout id="nec1" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp weekend-subscribe" data-blog-id="179878641">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/179878641/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email address" placeholder="Enter your email address" required title="Enter your email address" type="email" name="email">
			</p>
							<input name="interests[fd50537bca]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We won't sell any of your personal information, and you can unsubscribe at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>



<div class="wp-block-column is-vertically-aligned-center amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<figure class="wp-block-image size-large is-style-rounded"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/06/news-logo-1.png?resize=500%2C404&amp;ssl=1" alt="" class="wp-image-46310 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="500" height="404" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwNCcgd2lkdGg9JzUwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/06/news-logo-1.png?resize=500%2C404&amp;ssl=1" alt="" class="wp-image-46310" width="500" height="404"></noscript></amp-img></figure>
</div>
</div>
																</amp-layout>
		</aside>

<p>“And it’s happening, but for an entirely different reason, which is very interesting,” Walden said. “It looks like that sector will be going more to technology, but not because the owners or managers are worried about another virus; they’re worried about what they cannot find, and that is workers.”</p>

<p>His peer Kleckley remembers the recession in the early 1990s, when Americans “watched the war” in Iraq on television as it was happening. This was the beginning of a new high-tech era, and companies like North Carolina textile mills determined that fewer, higher-skilled workers could produce the same output.</p>

<p>“Now, if you’re working in a textile mill, you might be an engineer, not a line worker,” Kleckley said.</p>

<p>Like the post-pandemic recovery, the early ’90s recession was characterized by a sluggish employment recovery. The ensuing tech explosion over the next decade saw the rise of the internet, cellphones, and more mechanized farming and manufacturing as industries were forced to adapt. </p>

<p>Kleckley believes businesses like restaurants need to consider what McDonald’s did six years ago to adapt to a changing workforce today.</p>

<p>“Higher-skilled workers, more technology — that was going on in spite of the pandemic,” Kleckley said. </p>

<p>“Then we had this disruption like we’ve never seen before, and from an economist’s standpoint, a year ago I was at more of a loss than I’d ever been about what the economy was going to look like three months, six months out. We just had never seen anything like that.”</p>

<p>Walden said many low-income retail workers are likely finding success entering higher-value industries like technology and health, which are growing in North Carolina — particularly in the Triangle — and offer jobs that don’t require four-year degrees. </p>

<p>In the information technology sector, for example, the total number of hires<a href="https://data.bls.gov/timeseries/SMS37000005000000001?amp%253bdata_tool=XGtable&amp;output_view=data&amp;include_graphs=true"> increased by roughly 2,400</a> since February 2020.</p>

<p>But gains in some sectors mean challenges for others.</p>

<p>“We’re growing in technology and health care, where people can upskill and go into those industries,” Walden said. “Then at the same time, we do have a very large leisure and hospitality sector, so the problems of the owners dealing with these [shortage] issues are also paramount.”</p>

<p>Although Kleckley is confident the economy will keep moving forward if it can stave off a potential delta variant-driven wave — more specifically, that employers and individuals will find the necessary solutions and adjust to a post-pandemic economy — he believes it will take longer than many hope.</p>

<p>“This is going to work itself out; it’s just not going to happen today or tomorrow,” Kleckley said.</p>

<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://docs.google.com/forms/d/e/1FAIpQLSdeTr2bG6xqLmT3Sz4VhPtqGPF7WBxKEqPs6O0PDg1PfrIdGw/viewform" target="_blank" rel="noreferrer noopener">To republish this story click here</a></div>
</div>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-61010c96dc352" aria-labelledby="related-posts-item-61010c96dc352-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61010c96dc352-label" href="https://carolinapublicpress.org/37611/many-nc-employers-jobs-not-coming-back-when-pandemic-ends/">Many NC employers, jobs not coming back when pandemic ends</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/37611/many-nc-employers-jobs-not-coming-back-when-pandemic-ends/"><amp-img src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2020/09/supdogs-scaled-e1599486725701.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Hot dog restaurant Sup Dogs does brisk business next to what used to be a Mediterranean restaurant that had opened shortly before the pandemic began. The space is now boarded up and has been taken over by seating from Sup Dogs. Chapel Hill also has blocked off a full lane of traffic in each direction along much of Franklin Street in the downtown area to give pedestrians and diners more room. Kate Martin / Carolina Public Press" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2020/09/supdogs-scaled-e1599486725701.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Hot dog restaurant Sup Dogs does brisk business next to what used to be a Mediterranean restaurant that had opened shortly before the pandemic began. The space is now boarded up and has been taken over by seating from Sup Dogs. Chapel Hill also has blocked off a full lane of traffic in each direction along much of Franklin Street in the downtown area to give pedestrians and diners more room. Kate Martin / Carolina Public Press"></noscript></amp-img></a></li></ul><ul id="related-posts-item-61010c96dc382" aria-labelledby="related-posts-item-61010c96dc382-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61010c96dc382-label" href="https://carolinapublicpress.org/45773/just-be-cool-nc-business-leaders-cautiously-celebrate-end-of-covid-19-measures/">‘Just be cool’: NC business leaders cautiously celebrate end of COVID-19 measures</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/45773/just-be-cool-nc-business-leaders-cautiously-celebrate-end-of-covid-19-measures/"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/05/DSC_5727.jpg?fit=1200%2C798&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/05/DSC_5727.jpg?fit=1200%2C798&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt=""></noscript></amp-img></a></li></ul><ul id="related-posts-item-61010c96dc3af" aria-labelledby="related-posts-item-61010c96dc3af-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61010c96dc3af-label" href="https://carolinapublicpress.org/43386/after-the-pandemic-will-struggling-industries-rebound/">After the pandemic: Will struggling industries rebound?</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/43386/after-the-pandemic-will-struggling-industries-rebound/"><amp-img src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/11/2020CovidRestaurants25-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/11/2020CovidRestaurants25-scaled.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt=""></noscript></amp-img></a></li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://carolinapublicpress.org/tag/coronavirus/" rel="tag">coronavirus</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/covid-19/" rel="tag">COVID-19</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/labor/" rel="tag">labor</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/labor-shortage/" rel="tag">labor shortage</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/pandemic/" rel="tag">pandemic</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/recovery/" rel="tag">recovery</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/restaurants/" rel="tag">restaurants</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/shortage/" rel="tag">shortage</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/statewide/" rel="tag">Statewide</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://carolinapublicpress.org/47361/worker-shortage-continues-amid-concerns-of-delta-variant-low-vaccination-rates/" aria-current="page">Worker shortage continues amid concerns of Delta variant, low vaccination rates</a>
											<span class="post-date">July 27, 2021</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/47352/nuevo-brote-de-hepatitis-alarma-a-los-funcionarios-de-salud-en-carolina-del-norte/">Nuevo brote de hepatitis alarma a los funcionarios de salud en Carolina del Norte</a>
											<span class="post-date">July 26, 2021</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/47324/covid-19-delta-variant-affects-younger-unvaccinated-populations-in-north-carolina/">Covid-19 Delta variant affects younger, unvaccinated populations in NC</a>
											<span class="post-date">July 26, 2021</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/47305/key-supervisor-pleads-guilty-in-dss-family-separation-scheme/">Key supervisor pleads guilty in DSS family separation scheme</a>
											<span class="post-date">July 23, 2021</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/47285/belated-bipartisan-fix-for-crime-victim-services-funding-passes-unanimously/">Belated bipartisan fix for crime victim services funding passes unanimously</a>
											<span class="post-date">July 22, 2021</span>
									</li>
					</ul>

		</section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://carolinapublicpress.org/recent-news/">Read More Latest News</a></div>
</div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="inline-campaign-group amp-wp-c96feb6" data-amp-original-style="background-color:#eef4fd; padding:20px 30px">
<h2 class="heading--condensed amp-wp-ebad6c5" data-amp-original-style="max-width:95%;margin-top:0">Support investigative journalism in North Carolina
</h2>
<p class="font--serif amp-wp-3160925" data-amp-original-style="margin-bottom:2em;">With the support of readers like you, we provide thoughtfully researched articles for a more informed and connected community. This is your chance to support credible, community-based, public-service journalism. Please join us!</p>
<a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS0nAAG" class="button-link amp-wp-0adff40" data-amp-original-style="display:block;">Donate Now
</a>
</div>
</div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://carolinapublicpress.org/" rel="home">
					<amp-img width="400" height="99" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cropped-CPP-new-temp-white-1-1-3-1.png?fit=400%2C99&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk5JyB3aWR0aD0nNDAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="400" height="99" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cropped-CPP-new-temp-white-1-1-3-1.png?fit=400%2C99&amp;ssl=1" class="footer-logo" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-media-links-blue-header-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33092"><a href="https://www.facebook.com/CarolinaPublicPress"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33093"><a href="https://twitter.com/cpublicpress"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33094"><a href="https://www.instagram.com/carolinapublicpress/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33095"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="26" height="26" aria-hidden="true" role="img" focusable="false" viewbox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-left-column-container"><ul id="menu-footer-left-column" class="menu"><li id="menu-item-33026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33026"><a href="https://carolinapublicpress.org/share-our-content-2/">Republish Our Content</a></li>
<li id="menu-item-44004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44004"><a href="https://carolinapublicpress.org/annual-report-2020/">Annual Report 2020</a></li>
<li id="menu-item-33027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33027"><a href="https://carolinapublicpress.org/career-opportunities/">Careers, Freelancing &amp; Internships</a></li>
<li id="menu-item-33028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33028"><a href="https://carolinapublicpress.org/staff-contributors/">Staff &amp; Contributors</a></li>
<li id="menu-item-33029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33029"><a href="https://carolinapublicpress.org/editorial-policy-terms-of-use/">Editorial &amp; Privacy Policies</a></li>
<li id="menu-item-33031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33031"><a href="https://carolinapublicpress.org/sign-up-for-our-mailing-list/">Sign Up For Free</a></li>
<li id="menu-item-44628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44628"><a href="https://carolinapublicpress.org/speakers/">Speakers Bureau</a></li>
</ul></div></section><section id="text-25" class="widget widget_text"><h2 class="widget-title">Contact Us</h2>			<div class="textwidget"><div class="textwidget">
<div class="location"><strong><span class="company-name">Carolina Public Press</span></strong><br>
<span class="mailing-address"><strong>Mailing: </strong>P.O. Box 17595, Asheville, NC 28816<br>
<span class="address"><strong>Physical: </strong>4A Herman Avenue Extension,<br>
<span class="city">Asheville</span>, <span class="state">NC</span> <span class="zip">28803</span></span><br>
<span class="phone"><a href="tel:828-774-5290">828-774-5290</a></span> </span></div>
<p><a href="mailto:info@carolinapublicpress.org">info@carolinapublicpress.org</a></p>
<p>EIN: 46-0801080</p>
</div>
</div>
		</section><section id="text-26" class="widget widget_text"><h2 class="widget-title">Carolina Public Press Mission</h2>			<div class="textwidget"><p>Carolina Public Press is an independent nonprofit news organization dedicated to nonpartisan, in-depth and investigative news built upon the facts and context North Carolinians need to know. Our award-winning, breakthrough journalism dismantles barriers and shines a light on the critical overlooked and under-reported issues facing our state’s 10.2 million residents. <a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG">Your support funds important public interest journalism</a>.</p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Carolina Public Press.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config='https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=47361&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"jobs-economy"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://carolinapublicpress.org/wp.serviceworker" data-iframe-src="https://carolinapublicpress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false,"dimension1":"jobs-economy"}}}}</script></amp-analytics>
<!-- Google Tag Manager added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-NPTGZ5T" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager -->
<amp-analytics id="11be4451-f486-4381-aaf0-accbdb561376" type="facebookpixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"261149131059039"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>









			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"nf48":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nf4b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nf4c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nf4d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nf63":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Worker shortage continues amid concerns of Delta variant, low vaccination rates"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nf91":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Worker shortage continues amid concerns of Delta variant, low vaccination rates"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nfa0":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Worker shortage continues amid concerns of Delta variant, low vaccination rates"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"5f63a259d178d":{"request":"event","on":"click","vars":{"event_name":"Donate click in header","event_category":"Header links","non_interaction":true},"selector":"#menu-item-33036"},"6070b8305f888":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe from front page","event_category":"Subscription","non_interaction":true,"event_label":"Front Subscribe Button"},"selector":".subscribe-front .i-amphtml-form"},"6070b898f10ad":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe from newsletter page","event_category":"Subscription","non_interaction":true,"event_label":"Newsletter Subscribe Page"},"selector":".page-id-40220 .mc4wp-form"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"607879c354dc1":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Coronavirus Subscription","event_category":"Subscription","non_interaction":true,"event_label":"Coronavirus Newsletter Subscription"},"selector":".coronavirus-subscribe .i-amphtml-form"},"607879d7adbb0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Weekend Subscription","event_category":"Subscribe","non_interaction":true,"event_label":"Weekend Newsletter Subscribe"},"selector":".coronavirus-subscribe .i-amphtml-form"},"60787af92133c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe Daily Popup","event_category":"Subscribe","non_interaction":true,"event_label":"Subscribe Daily Popup"},"selector":".subscribe-daily-popup .i-amphtml-form"},"cff8":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Truth delivered daily (37479)"},"selector":"#c34a"},"cffb":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Truth delivered daily (37479)"},"selector":"#c34a","visibilitySpec":{"totalTimeMin":500}},"cffe":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Truth delivered daily (37479)"},"selector":"#c34a form:not(.c34a)"},"cfff":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Truth delivered daily (37479)"},"selector":".c34a0"},"c001":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Truth delivered daily (37479)"},"selector":".c34a1"},"c799":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscribe daily (46254)"},"selector":"#c72b"},"c79d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscribe daily (46254)"},"selector":"#c72b","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"c79f":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Subscribe daily (46254)"},"selector":"#c72b form:not(.c72b)"},"n1ad":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n1a9 form","visibilitySpec":{"totalTimeMin":500}},"n1af":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Worker shortage continues amid concerns of Delta variant, low vaccination rates"},"selector":"#n1a9","visibilitySpec":{"totalTimeMin":500}},"nec3":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nec1 form","visibilitySpec":{"totalTimeMin":500}},"nec5":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Worker shortage continues amid concerns of Delta variant, low vaccination rates"},"selector":"#nec1","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A9.9.1&amp;blog=179878641&amp;post=47361&amp;tz=-4&amp;srv=carolinapublicpress.org&amp;host=carolinapublicpress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.752 seconds
	166467 bytes batcached for 300 seconds
-->
