<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012110011758000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Cindy Palmer faces probation after please deal in cases of unlawful child removals. County attorney faces March trial date."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Former DSS director pleads guilty to felony obstruction of justice - Carolina Public Press"><meta property="og:description" content="Cindy Palmer faces probation after please deal in cases of unlawful child removals. County attorney faces March trial date."><meta property="og:url" content="http://carolinapublicpress.org/49260/former-dss-director-pleads-guilty-to-felony-obstruction-of-justice/"><meta property="og:site_name" content="Carolina Public Press"><meta property="article:publisher" content="https://www.facebook.com/CarolinaPublicPress/"><meta property="article:published_time" content="2021-10-26T16:50:52+00:00"><meta property="article:modified_time" content="2021-10-26T16:51:05+00:00"><meta property="og:image" content="https://carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg"><meta property="og:image:width" content="2048"><meta property="og:image:height" content="1365"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CPublicPress"><meta name="twitter:site" content="@CPublicPress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kate Martin"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="13 minutes"><meta name="generator" content="Site Kit by Google 1.44.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Carolina Public Press"><meta name="application-name" content="Carolina Public Press"><meta name="google-site-verification" content="Yb9cOV6Fxm-sfbZXFrwc2AyxgHj1hAqJRhXp4PnFDIk"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=270%2C270&amp;ssl=1"><title>Former DSS director pleads guilty to felony obstruction of justice - Carolina Public Press</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//pro.fontawesome.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" id="amp-animation-js" async custom-element="amp-animation"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" id="amp-position-observer-js" async custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><link rel="icon" href="https://carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Anton&amp;family=Chivo:ital,wght@0,400;0,700;1,400;1,700&amp;family=Merriweather:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="font-awesome-official-css" href="https://pro.fontawesome.com/releases/v5.15.2/css/all.css" type="text/css" media="all" integrity="sha384-yJpxAFV0Ip/w63YkZfDWDTU6re/Oc3ZiVqMa97pi8uPt92y0wzeK3UFM2yQRhEom"><link crossorigin="anonymous" rel="stylesheet" id="font-awesome-official-v4shim-css" href="https://pro.fontawesome.com/releases/v5.15.2/css/v4-shims.css" type="text/css" media="all" integrity="sha384-vfegZgYJmcP2K/VrhAwtTtU1OgvF83Y8zoQ524YvQFIGowI3tr8C6wvpWUsSLUZA"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://carolinapublicpress.org/49260/former-dss-director-pleads-guilty-to-felony-obstruction-of-justice/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Feed" href="https://carolinapublicpress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Comments Feed" href="https://carolinapublicpress.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Former DSS director pleads guilty to felony obstruction of justice Comments Feed" href="https://carolinapublicpress.org/49260/former-dss-director-pleads-guilty-to-felony-obstruction-of-justice/feed/"><link rel="https://api.w.org/" href="https://carolinapublicpress.org/wp-json/"><link rel="alternate" type="application/json" href="https://carolinapublicpress.org/wp-json/wp/v2/posts/49260"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carolinapublicpress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carolinapublicpress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://carolinapublicpress.org/?p=49260"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://carolinapublicpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarolinapublicpress.org%2F49260%2Fformer-dss-director-pleads-guilty-to-felony-obstruction-of-justice%2F"><link rel="alternate" type="text/xml+oembed" href="https://carolinapublicpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarolinapublicpress.org%2F49260%2Fformer-dss-director-pleads-guilty-to-felony-obstruction-of-justice%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/carolinapublicpress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_49255\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_49202\",\"f\":\"once\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_49268\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":true,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":\"1\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"613b7218cf99e\":{\"min_posts\":1,\"max_posts\":0,\"min_session_posts\":1,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[24],\"referrers\":\"google.com\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"49260\",\"categories\":\"65\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://carolinapublicpress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=192%2C192&amp;ssl=1"><link rel="pingback" href="https://carolinapublicpress.org/xmlrpc.php"><!-- Google AdSense snippet added by Site Kit --><!-- End Google AdSense snippet added by Site Kit --><link rel="apple-touch-icon" href="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-49260 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-sidebar cat-crime-and-justice has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<amp-img height="1" width="1" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=amg3s1u&amp;ct=0:0tc5iln&amp;fmt=3" class="amp-wp-enforced-sizes amp-wp-8660c6b i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-style:none; position: absolute; bottom: -1px" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEnIHdpZHRoPScxJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=amg3s1u&amp;ct=0:0tc5iln&amp;fmt=3" data-amp-original-style="border-style:none; position: absolute; bottom: -1px" class="amp-wp-8660c6b"></noscript></amp-img>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://carolinapublicpress.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu-next-to-logo" class="main-menu"><li id="menu-item-33071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33071"><a href="https://carolinapublicpress.org/category/crime-and-justice/">Crime &amp; Justice</a></li>
<li id="menu-item-33072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33072"><a href="https://carolinapublicpress.org/category/jobs-economy/">Economy</a></li>
<li id="menu-item-33073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33073"><a href="https://carolinapublicpress.org/category/education/">Education</a></li>
<li id="menu-item-33074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33074"><a href="https://carolinapublicpress.org/category/environment/">Environment</a></li>
<li id="menu-item-33075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33075"><a href="https://carolinapublicpress.org/category/healthcare/">Health</a></li>
<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://carolinapublicpress.org/category/politics/">Politics &amp; Government</a></li>
<li id="menu-item-37961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37961"><a href="https://carolinapublicpress.org/category/en-espanol/">En Español</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-blue-header-menu-left" class="secondary-menu"><li id="menu-item-33034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33034"><a href="https://carolinapublicpress.org/mission-2/">About</a></li>
<li id="menu-item-40359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40359"><a href="https://carolinapublicpress.org/subscribe/">Newsletters</a></li>
<li id="menu-item-45702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45702"><a href="https://carolinapublicpress.org/#special-reports">Special Reports</a></li>
<li id="menu-item-33036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33036"><a href="https://checkout.fundjournalism.org/memberform?amount=10.00&amp;installmentPeriod=monthly&amp;org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG">Donate</a></li>
<li id="menu-item-46836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46836"><a href="https://carolinapublicpress.org/ten-for-nc-issues-important-to-all-north-carolinians/">Ten for NC events</a></li>
<li id="menu-item-44977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44977"><a href="https://carolinapublicpress.org/10years/">Carolina Public Press: The Next 10 Years</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-media-links-blue-header" class="social-links-menu"><li id="menu-item-33092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33092"><a href="https://www.facebook.com/CarolinaPublicPress"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-33093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33093"><a href="https://twitter.com/cpublicpress"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-33094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33094"><a href="https://www.instagram.com/carolinapublicpress/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-33095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33095"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://carolinapublicpress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="1202" height="694" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?fit=1202%2C694&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Carolina Public Press 10 years ogo with dark blue background" srcset="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?w=1202&amp;ssl=1 1202w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?resize=1200%2C694&amp;ssl=1 1200w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?resize=400%2C231&amp;ssl=1 400w" sizes="(max-width: 1202px) 100vw, 1202px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzY5NCcgd2lkdGg9JzEyMDInIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1202" height="694" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?fit=1202%2C694&amp;ssl=1" class="custom-logo" alt="Carolina Public Press 10 years ogo with dark blue background" srcset="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?w=1202&amp;ssl=1 1202w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?resize=1200%2C694&amp;ssl=1 1200w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/04/CPP-10-yrs-blue-background.png?resize=400%2C231&amp;ssl=1 400w" sizes="(max-width: 1202px) 100vw, 1202px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://carolinapublicpress.org/" rel="home">Carolina Public Press</a></p>
					
						<p class="site-description">
					Carolina Public Press provides in-depth, investigative reporting on issues affecting Western North Carolina in a nonprofit, nonpartisan setting.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

											</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG" target="_blank">Give now</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://carolinapublicpress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-crime-and-justice tag-cherokee-county tag-child-welfare tag-dhhs tag-federal tag-government-transparency tag-lawsuit tag-rural tag-western-nc">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://carolinapublicpress.org/category/crime-and-justice/" rel="category tag">Crime &amp; Justice</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Former DSS director pleads guilty to felony obstruction of justice		</h1>
				<div class="newspack-post-subtitle">
			Cindy Palmer faces probation after please deal in cases of unlawful child removals. County attorney faces March trial date.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://carolinapublicpress.org/author/kate-martin/">Kate Martin</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-10-26T12:50:52-04:00">October 26, 2021</time><time class="updated" datetime="2021-10-26T12:51:05-04:00">October 26, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="800" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Palmer-lawyer.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Cindy Palmer, former Cherokee County Department of Social Services Director, dabs her eyes in court Tuesday morning in Murphy after accepting a deal to plead guilty to obstruction of justice. Her lawyer Hart Miles addresses the court. Photo courtesy of the Cherokee County District Attorney's Office.</figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-49260" class="post-49260 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-and-justice tag-cherokee-county tag-child-welfare tag-dhhs tag-federal tag-government-transparency tag-lawsuit tag-rural tag-western-nc entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_49255" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center   newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="cd3f" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=104%2C104&amp;ssl=1" alt="" class="wp-image-49259 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="104" height="104" srcset="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?w=512&amp;ssl=1 512w" sizes="(max-width: 104px) 100vw, 104px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwNCcgd2lkdGg9JzEwNCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=104%2C104&amp;ssl=1" alt="" class="wp-image-49259" width="104" height="104" srcset="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?w=512&amp;ssl=1 512w" sizes="(max-width: 104px) 100vw, 104px"></noscript></amp-img></figure></div>



<p class="has-normal-font-size"><strong>Every day, our journalism dismantles barriers and shines a light on the critical overlooked and under-reported issues important to all North Carolinians.</strong></p>


<amp-layout id="nb8e" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="179878641">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/179878641/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button is-style-fill wp-block-button" style=""><button class="wp-block-button__link is-style-fill" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">I want the newsletter!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>										<form class="popup-dismiss-form cd3f0 popup-action-form cd3f align-center" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_49255">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:cd3f.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cd3f0 popup-action-form cd3f" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_49255">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:cd3f.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 30%" class="amp-wp-fa9d9eb"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_cd3f.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_cd3f" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cd3f",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cd3f",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cd3f .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/carolinapublicpress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cd3f","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_49255","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cd3f .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_49255","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
				
<p><em>Editor’s note: This is a developing story and will be updated.</em></p>

<p>MURPHY — <strong>Cindy Palmer</strong>, once the director of Cherokee County’s Department of Social Services, pleaded guilty to one felony count of obstruction of justice on Tuesday as part of a plea agreement in which she will not receive an active sentence. </p>

<p>Palmer led the DSS office for multiple years while social workers used a document called a Custody and Visitation Agreement to remove children from their parents without court oversight. </p>

<p>In 2018, shortly after the courts learned of the forms, a judge said it was “<a href="https://www.documentcloud.org/documents/21090690-leslie-order-2017-12-13">not a valid legal document</a>” while another <a href="https://www.documentcloud.org/documents/6003672-CVA-Ruling-Fraud.html#document/p14/a501369">invalidated all remaining CVAs</a>, calling them “unlawful” and “the product of both actual and constructive fraud.”</p>

<p>Cherokee County’s civil attorney admits the county removed children from parents this way as far back as 2009 in more than 30 instances, sometimes involving more than one child each.</p>

<p>Superior Court Judge <strong>William Coward</strong> sentenced Palmer to a mitigated sentence of 5 to 15 months in adult corrections, suspended for 12 months of unsupervised probation. While this means she will likely not serve any time in state prison, she will have a felony record and be ineligible for future employment with Cherokee County DSS. </p>

<p>She will be required to pay court costs, submit a DNA sample and perform 24 hours of community service during the next six months, paying any related costs herself. </p>

<p>Palmer pleaded guilty Tuesday morning, raising her right hand in a near-empty courtroom, with two marble tablets bearing The Ten Commandments on the wall in front of her. Shortly after, she began dabbing at tears.</p>

<p>The court document for Palmer’s plea shows that she acknowledged her obstruction activity occurred beginning in 2016. Palmer provided a sworn signature acknowledging her guilt of the charges to which she pleaded. </p>

<p>As part of the plea agreement, the state is dismissing other charges against her and will not charge her with any additional offenses arising out of the same investigation. This does not affect any potential federal charges. </p>

<h3><strong>Former DSS attorney still faces charges</strong></h3>

<p>Cherokee County’s former DSS attorney, <strong>Scott Lindsay,</strong> also faces criminal charges in the unlawful child removal cases. </p>

<p>Following Palmer’s plea on Tuesday, Lindsay’s attorney, <strong>Jerry Townson</strong>, asked Judge Coward to dismiss the felony obstruction of justice charges against him. The judge rejected this and set a trial date of March 7 for Lindsay. </p>

<p><strong>David Hughes</strong>, the former Child Protective Unit supervisor for Cherokee County DSS, <a href="https://carolinapublicpress.org/47305/key-supervisor-pleads-guilty-in-dss-family-separation-scheme/">pleaded guilty in July</a> to two misdemeanor charges in exchange for testifying “in any proceeding,” according to his plea transcript. He faced 10 felony obstruction-of-justice charges.</p>

<p>There may also be an ongoing federal investigation.</p>

<p>Lawyers for the children are also suing in federal court on grounds the DSS office violated parents and childrens’ constitutional rights to due process.</p>

<p>So far, a federal jury awarded father <strong>Brian Hogan </strong>and his daughter $4.6 million in a lawsuit against the county, Palmer and Lindsay. The parties also <a href="https://carolinapublicpress.org/48812/county-agrees-to-settle-with-woman-separated-from-family-as-a-child/">settled another lawsuit</a> brought by <strong>Heaven Cordell</strong> for $450,000.</p>

<figure class="wp-block-image size-full"><amp-img width="780" height="607" src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2018/08/CherokeeCourthouse.jpg?resize=780%2C607&amp;ssl=1" alt="Cherokee County Courthouse in Murphy, N.C. Frank Taylor / Carolina Public Press" class="wp-image-28170 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwNycgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="607" src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2018/08/CherokeeCourthouse.jpg?resize=780%2C607&amp;ssl=1" alt="Cherokee County Courthouse in Murphy, N.C. Frank Taylor / Carolina Public Press" class="wp-image-28170"></noscript></amp-img><figcaption>Cherokee County courthouse in Murphy. Frank Taylor / Carolina Public Press</figcaption></figure>

<h3>A long process</h3>

<p>Tuesday’s plea ends Palmer’s criminal legal fight. The State Bureau of Investigation opened an investigation into the CVAs in 2018. In May 2020, a Cherokee County <a href="https://carolinapublicpress.org/30492/indicted-former-dss-officials-booked-reaction-spreads-across-nc/">grand jury indicted her</a> on two counts of felony obstruction of justice, three misdemeanors and one felony perjury charge for lying during a district court proceeding in 2018. </p>

<p>She testified then that she heard of a CVA for the first time on Dec. 6, 2017, when Lindsay told her about a similar agreement. “Knowing the statement, which was material, to be false,” the grand jury <a href="https://www.documentcloud.org/documents/6894305-Palmer-20CRS1029#document/p2/a2061304">indicted her for perjury</a>.</p>

<p>Palmer started working at DSS in 1998, first as someone who determined whether people qualified for public assistance, and then in a variety of jobs throughout the 2000s, including investigating allegations of child abuse and neglect, her county work history shows. In 2005 she served as interim director.</p>

<p>In 2015, then-DSS Director <strong>Donna Crawford</strong> was looking to retire, and had apparently pegged Palmer for the highest post.</p>

<p>Two weeks before Crawford left the agency, she told the N.C. Office of State Human Resources she had collected more information about Palmer’s “job duties and responsibilities in relation to supervision in much more detail. Would you please look it over and see if she would qualify for the director?”</p>

<p>The then-DSS board chairwoman, <strong>Karen Kephart</strong>, asked about the status of Crawford’s <a href="https://www.documentcloud.org/documents/21089903-2015-6-30-re_-director-application-cherokee-county-addendum#document/p3/a2061088">inquiry on Palmer’s qualifications</a>.</p>

<p>“I did speak to the deputy secretary at the HHS/DSS and unfortunately, Ms. Palmer does not meet the requirements for the Director vacancy as previously discussed,” wrote human resources consultant <strong>Dominick D’Erasmo</strong> in June 2015.</p>

<p>When contacted last week, <strong>Jill Lucas</strong>, spokeswoman for OSHR, said the state agency “did not issue any exception or ‘waiver’ to suggest that the County Board of Social Services could hire that candidate.”</p>

<p>Despite this, Palmer became the interim director starting in August 2015. A few months earlier, Cherokee County voters had elected her husband, <strong>Derrick Palmer</strong>, to be sheriff.</p>

<p>In March 2016, the Cherokee County DSS board selected Cindy Palmer as the permanent director.</p>

<p>Under her leadership, social workers started separating families with CVAs at a quicker pace, social workers and their supervisor testified in a federal civil trial in May.</p>

<p>They described an understaffed DSS office with high turnover. The low-paying jobs were emotionally draining and required on-call shifts, which workers did not like. Many left for neighboring counties that paid more or left the field altogether, according to testimony from Hughes. The use of CVAs ramped up in 2016, he said.</p>

<p>“They were telling us we needed to get our cases turned over more quickly,” Hughes testified.</p>

<p>Cases were languishing in the system, and using a CVA was one way to “close” the case. Social workers testified they didn’t use the CVA all of the time, just when they had “stuck cases” that would be difficult to prevail in front of a judge.</p>

<p>Social workers testified they received a copy of the CVA form from DSS attorney Lindsay, and he testified he had received one during a continuing legal education conference in either 2007 or 2010.</p>

<p>The county has admitted to 30 CVAs from 2009 to 2018, said <strong>Sean Perrin</strong>, the attorney representing Cherokee County in its civil trials said in May. Attorneys for the children and parents dispute this, saying the county used a variety of documents to separate children from families as far back as 1999.</p>

<p>In June 2018, as the <a href="https://carolinapublicpress.org/29132/how-a-public-official-suspended-during-an-sbi-investigation-was-rehired/">SBI actively investigated</a> crimes related to her leadership, Palmer abruptly resigned as director and DSS immediately re-hired her in a financial role at the same DSS office. </p>

<p>The move allowed Palmer to keep working at DSS even as the office conducted a <a href="https://carolinapublicpress.org/29121/massive-document-shredding-at-cherokee-county-dss-raises-questions/">massive shredding operation</a> under the nose of state officials, who had taken up residence in the office’s child welfare division in a temporary takeover, a statewide first.</p>

<p>After her indictment, county attorney <strong>Darryl Brown</strong> said he would <a href="https://carolinapublicpress.org/30650/investigation-to-decide-employment-of-indicted-former-dss-director/">investigate her conduct</a>. Less than two days later, the county said she was allowed to keep her job because <a href="https://carolinapublicpress.org/30665/indicted-former-dss-director-allowed-to-return-to-work-at-agency/">she had done nothing wrong in her then-current position</a> as business officer.</p>

<p>Palmer resigned from that post <a href="https://carolinapublicpress.org/48927/indicted-former-director-resigns-from-dss-position-cant-work-for-county-again/">earlier this month</a>, and “is not going back to work anywhere in County government,” Human Resources Director <strong>Melody Johnson </strong>said.</p>

<p>Throughout her criminal defense, Palmer’s lawyers have said she’s not the architect of the scheme, laying blame instead with Lindsay, the long-time former attorney.</p>

<p>“Cindy relied on the department’s longtime lawyer, whom she believed was following the law with regard to these agreements,” said Palmer’s attorney <strong>Hart Miles</strong> last year, after a grand jury indicted Palmer, Lindsay and a former supervisor with dozens of multiple felonies and misdemeanors. He added that she did not intend to break the law.</p>

<p>This wasn’t the first time Palmer’s allies tried to pin all of the blame on Lindsay.</p>

<p>During an <a href="https://carolinapublicpress.org/29096/criminal-activity-discussed-in-dss-boards-closed-session-notes/">April 2018 closed session</a> of the DSS board, Cherokee County Commissioner Dr. <strong>Dan Eichenbaum</strong> asked whether Lindsay’s approval of the use of the CVAs “would provide some cover for Ms. Palmer in terms of her legal jeopardy.”</p>

<p>The reply from then-interim DSS attorney <strong>David Moore</strong> and then-DHHS Assistant Secretary <strong>Michael Becketts</strong> was an unequivocal no: “Mr. Becketts and Mr. Moore indicated that her training in 2016 had covered the appropriate department procedures that should have been followed regarding custody removals. The 2016 training was clear and direct and taught procedures and rules regarding maintaining parental rights.”</p>

<p>Lindsay started working on contract for the DSS office in 2007, and became a county employee in 2014.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/carolinapublicpress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c4a1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_49202","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_49202" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-06c1aa0 i-amphtml-layout-container" role="button" tabindex="0" id="c4a1" data-amp-original-style="background-color:#f4f1f1;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-columns are-vertically-aligned-center">
<div class="wp-block-column is-vertically-aligned-center amp-wp-6531795" data-amp-original-style="flex-basis:75%">
<h2><strong><strong>Take a closer look at "Raising Jails"</strong></strong></h2>



<p class="has-normal-font-size">On Wednesday, Nov. 3, a panel of experts and Carolina Public Press reporter Jordan Wilkie explore these issues.</p>



<p class="has-small-font-size"></p>
</div>



<div class="wp-block-column is-vertically-aligned-center amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%">
<figure class="wp-block-image alignwide size-large is-style-default"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Raising-Jails-final_v3-766x404.jpg?w=780&amp;ssl=1" alt="" class="wp-image-49139 amp-wp-enforced-sizes i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="766" height="295" layout="responsive" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:38.5117%;"></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/Raising-Jails-final_v3-766x404.jpg?w=780&amp;ssl=1" alt="" class="wp-image-49139" width="766" height="295"></noscript></amp-img></figure>



<div class="wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-75"><a class="wp-block-button__link" href="https://bit.ly/raisingjails" target="_blank" rel="noreferrer noopener">Register now!</a></div>
</div>
</div>
</div>



<p></p>
																</amp-layout>
		</aside>

<p>Social workers testified Lindsay furnished the CVA to them and sometimes filled out the form. Former social worker <strong>Katie Brown</strong> said when <a href="https://www.documentcloud.org/documents/20983543-hogan-transcript-1-of-4#document/p159/a2061305">she first heard of the CVA she had questions</a>.</p>

<p>“I questioned the legality of it. Where did it come from? If we can use it, why haven’t we been using it this whole time? Why do we go to court every single time?” she said in Hogan’s civil trial in May.</p>

<p>She <a href="https://www.documentcloud.org/documents/20983543-hogan-transcript-1-of-4#document/p159/a2061305">testified</a> that she asked both Lindsay and Palmer about it, who told her it was a legal document.</p>

<p>“I don’t remember his exact quote, but he told us that we could use them and it was legally binding,”  Brown said.</p>

<p>Palmer fired Lindsay in January 2018 from his DSS duties, and commissioners fired him the following month, meeting minutes say.</p>

<p>Lindsay’s Murphy-based attorney <strong>Jerry Townson</strong> sought to get charges dropped against Lindsay in August, saying <a href="https://carolinapublicpress.org/47678/attorneys-want-charges-over-child-removals-dropped/">nothing Lindsay did was illegal</a>.</p>

<p>The contracts “can always be changed by a District Court judge,” he said. “So, nothing really changes. So, what the hell are these people — what are they really complaining about?”</p>

<figure class="wp-block-image size-full"><amp-img width="780" height="585" src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cherokeedss.jpg?resize=780%2C585&amp;ssl=1" alt="The Cherokee County Department of Social Services building in Murphy, N.C. on May 18, 2020. After an SBI investigation, A grand jury indicted several former DSS officials on Monday.[Frank Taylor/The Carolina Public Press]" class="wp-image-30488 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzU4NScgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="585" src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cherokeedss.jpg?resize=780%2C585&amp;ssl=1" alt="The Cherokee County Department of Social Services building in Murphy, N.C. on May 18, 2020. After an SBI investigation, A grand jury indicted several former DSS officials on Monday.[Frank Taylor/The Carolina Public Press]" class="wp-image-30488"></noscript></amp-img><figcaption>The Cherokee County Department of Social Services building in Murphy.  Frank Taylor / Carolina Public Press</figcaption></figure>

<h3>What happened in Cherokee County</h3>

<p>Social workers are supposed to follow certain steps when removing children to preserve a parent and child’s constitutional rights. Removing a child without due process — where the child and parent are represented by separate lawyers — violates a parent and child’s constitutional rights.</p>

<p>Any final decision about what happens to a child should occur in a courtroom before a judge. </p>

<p>When DSS takes a child away, the child is supposed to get services like medical care and mental health care. The people caring for the child also get a few hundred dollars a month to care for the child, and social workers are supposed to run background checks on their new caretakers.</p>

<p>But by 2009, Cherokee County DSS workers had begun asking parents to sign agreements that placed their children somewhere else, without any court involvement.</p>

<p>A lot of the time parents signed a <a href="https://carolinapublicpress.org/45886/the-documents-that-landed-cherokee-county-dss-in-hot-water-an-faq/">Custody and Visitation Agreement</a>. The document had the illusion of legality due to their formatting and presentation. It said all parties agree the placement “is in the best interest of said children,” and the custody lasts until each child “shall become 18 years of age or is otherwise emancipated.”</p>

<p>Some county DSS workers told parents that if they did not sign the CVA, their children would be placed far away from them, with foster parents the children did not know. The children were often placed with a family member or someone they were familiar with.</p>

<p>Some parents signed the document because they feared what would happen if they did not.</p>

<p><strong>Tienda Rose Phillips</strong>, told CPP in 2019 that <a href="https://carolinapublicpress.org/28918/removal-of-cherokee-children-draws-lawsuit-criminal-charges-possible/">she resisted signing the CVA</a> as it related to her son, then 7 years old, for as long as she could, but then DSS threatened to place her son in foster care.</p>

<p>“It did seem sketchy, but when you have someone who you think is over you and is threatening foster care, who you know can take your kid, you kind of do what they say,” Phillips said. “You kind of feel you have no choice.”</p>

<p>When removed in this way, the children received no services from Cherokee County DSS. Their caretakers were not paid to feed and house them. The parents and children weren’t represented by lawyers and no judge ever ruled on the new placement.</p>

<p>County workers separated more than two dozen children from families in a variety of ways — including using documents like powers of attorney, family safety agreements, safety plans and “substantially similar agreements” — to dupe parents and avoid court oversight, according to lawyers representing children in civil federal lawsuits.</p>

<p>In September, Cherokee County’s insurer agreed to its first settlement for these cases with <strong>Heaven Cordell</strong>, a young Florida woman <a href="https://carolinapublicpress.org/48812/county-agrees-to-settle-with-woman-separated-from-family-as-a-child/">taken from her father as a child after her mother died</a>. The county’s insurer will pay the $450,000 settlement.</p>

<p>The first federal civil case went to trial in May this year. After four days of testimony, and <a href="https://carolinapublicpress.org/45565/verdict-federal-jury-awards-millions-to-daughter-father-separated-by-cherokee-county-dss/">less than four hours</a> of deliberation, the jury awarded father Hogan and his now teenage daughter $4.6 million.</p>

<p>Hogan’s attorneys are preparing dozens more cases like his in the federal Western District  Court in Asheville.</p>

<figure class="wp-block-image size-large"><amp-img width="766" height="404" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/05/20210513_172023-scaled-e1620953082223-766x404.jpg?resize=766%2C404&amp;ssl=1" alt="" class="wp-image-45574 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/05/20210513_172023-scaled-e1620953082223.jpg?resize=766%2C404&amp;ssl=1 766w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/05/20210513_172023-scaled-e1620953082223.jpg?zoom=2&amp;resize=766%2C404&amp;ssl=1 1532w" sizes="(max-width: 766px) 100vw, 766px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzQwNCcgd2lkdGg9Jzc2NicgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="766" height="404" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/05/20210513_172023-scaled-e1620953082223-766x404.jpg?resize=766%2C404&amp;ssl=1" alt="" class="wp-image-45574" srcset="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/05/20210513_172023-scaled-e1620953082223.jpg?resize=766%2C404&amp;ssl=1 766w, https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2021/05/20210513_172023-scaled-e1620953082223.jpg?zoom=2&amp;resize=766%2C404&amp;ssl=1 1532w" sizes="(max-width: 766px) 100vw, 766px"></noscript></amp-img><figcaption>Brian Hogan, stands with his legal team in front of the federal courthouse for the Western District of North Carolina in Asheville on May 13, 2021, after a jury awarded Hogan and his daughter $4.6 million in damages against Cherokee County and former Department of Social Services officials. From left are attorney Melissa Jackson, attorney Ronald Moore, Hogan, paralegal Kelly Boone, attorney David Wijewickrama, attorney Brandon Christian, and Joy McIver, the guardian ad litem for Hogan’s daughter. Kate Martin / Carolina Public Press</figcaption></figure>

<h3>What plea means for insurer</h3>

<p>Since Palmer pleaded guilty to a felony related to the conduct of her duties as the DSS director, the county’s insurer may not have to pay any of the county’s expenses — including lawyer fees, settlements or jury awards.</p>

<p>Cherokee County’s contract with its insurer, the  N.C. Counties Liability Property Joint Risk Management Agency, does not cover “fraudulent, dishonest or criminal behavior of any Covered Persons,” according to the N.C. Counties Liability Property Joint Risk Management Agency, <a href="https://carolinapublicpress.org/47126/insurer-balks-at-paying-4-6-million-verdict-in-cherokee-county-case/">which sued Cherokee County</a> in June.</p>

<p>Each of the more than two dozen lawsuits filed in federal courts involves the same constitutional violations as the Hogan matter — and each successful case or settlement could net hundreds of thousands or even millions of dollars each.</p>

<p>Cherokee County commissioners have had numerous closed sessions over more than a year to talk about Hogan’s and other civil cases. Commissioner <strong>Gary “Hippie” Westmoreland</strong> said during a recent public meeting that lawyers estimated they would cost $50 million.</p>

<p>“Not if we settle,” <a href="https://carolinapublicpress.org/47788/county-wary-of-lawsuit-costs-as-insurer-tries-to-reduce-its-liability/">Westmoreland said earlier this year</a>. “Right? I hope not, if we settle.” </p>

<p>Even if the county settles, it could still be looking at tens of millions of dollars — an astronomical sum for a poor Western North Carolina county. Cherokee County collects around $16.8 million in property taxes per year according to the county’s most recent financial audit.</p>

<p>“The liability of the County seems likely and the magnitude of the losses may exceed the verdict of the first judgment against the County,” the audit states in its section about liabilities.</p>

<p>The Monday after the federal jury verdict in May, the Cherokee County finance director talked with the state Treasurer’s office for advice on ways to pay the cost, according to office spokesman <strong>Frank Lester</strong>.</p>

<p><strong>Sharon Edmundson</strong>, the secretary of the Local Government Commission, <a href="https://www.documentcloud.org/documents/21091020-treasurer-responsive-emails">advised placing a referendum on the ballot</a> and asking voters for their approval.</p>

<p>“Thank you so much for your help,” wrote Cherokee County Finance Director <strong>Candy Anderson</strong>. “I am pretty sure our voters would not pass a referendum. We could try, but I would be shocked if it passed.”</p>

<p>Cherokee County could be on the hook for lawsuits filed through around 2035. Some of the children were very young when social workers removed them from families, and the statute of limitations to file lawsuits for those children lasts until they turn age 20.</p>

<p>The Local Government Commission can take over governments with runaway costs and no plans to pay debts.</p>

<p>“LGC staff is aware of and is monitoring the situation in Cherokee County,” according to a statement from the Local Government Commission in July.</p>

<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://docs.google.com/forms/d/e/1FAIpQLSdeTr2bG6xqLmT3Sz4VhPtqGPF7WBxKEqPs6O0PDg1PfrIdGw/viewform" target="_blank" rel="noreferrer noopener">To republish this story click here</a></div>
</div>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/carolinapublicpress.org\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c545","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_49268","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_49268" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c545" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<h2>Our generous supporters make work like this possible. Will you help us keep going?</h2>


						<amp-state id="wpbdbd_61783487d4271" class="i-amphtml-layout-container" i-amphtml-layout="container">
				<script type="application/json">
					{
						"amount": 20,
						"amount_once": 240,
						"amount_month": 20,
						"amount_year": 240,
						"amount_other_once": 240,
						"amount_other_month": 20,
						"amount_other_year": 240					}
				</script>
			</amp-state>
					<div class="wp-block-newspack-blocks-donate wpbnbd tiered" id="wpbdbd_61783487d4271">
				<form method="GET" action="https://checkout.fundjournalism.org/memberform" target="_top"><input type="hidden" name="org_id" value="carolinapublicpress">					<input type="hidden" data-amp-bind-value="wpbdbd_61783487d4271.amount" value="20" name="amount" id="amount">
					<div class="wp-block-newspack-blocks-donate__options">
						<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="once" id="newspack-donate-once-30176" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_61783487d4271: {
													amount: wpbdbd_61783487d4271.amount_once												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-once-30176" class="donation-frequency-label freq-label">
										One-time									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="120" id="newspack-tier-once-30176-0" on="tap:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:120,
																amount_once:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-30176-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="240" id="newspack-tier-once-30176-1" checked on="tap:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:240,
																amount_once:240															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-30176-1">
													$240												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_once" value="1200" id="newspack-tier-once-30176-2" on="tap:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:1200,
																amount_once:1200															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-30176-2">
													$1,200												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-30176-other" on="tap:AMP.setState(
													{
														wpbdbd_61783487d4271: {
															amount: wpbdbd_61783487d4271.amount_other_once														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-once-30176-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-once-30176-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_once_other" value="240" id="newspack-tier-once-30176-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:event.value,
																amount_other_once:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="monthly" id="newspack-donate-month-30176" name="installmentPeriod" checked on="tap:AMP.setState(
											{
												wpbdbd_61783487d4271: {
													amount: wpbdbd_61783487d4271.amount_month												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-month-30176" class="donation-frequency-label freq-label">
										Monthly									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="10" id="newspack-tier-month-30176-0" on="tap:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:10,
																amount_month:10															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-30176-0">
													$10												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-30176-1" checked on="tap:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:20,
																amount_month:20															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-30176-1">
													$20												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_month" value="100" id="newspack-tier-month-30176-2" on="tap:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:100,
																amount_month:100															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-30176-2">
													$100												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-30176-other" on="tap:AMP.setState(
													{
														wpbdbd_61783487d4271: {
															amount: wpbdbd_61783487d4271.amount_other_month														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-month-30176-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-month-30176-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_month_other" value="20" id="newspack-tier-month-30176-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:event.value,
																amount_other_month:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
							
								<div class="wp-block-newspack-blocks-donate__frequency frequency">
									<input type="radio" value="yearly" id="newspack-donate-year-30176" name="installmentPeriod" on="tap:AMP.setState(
											{
												wpbdbd_61783487d4271: {
													amount: wpbdbd_61783487d4271.amount_year												}
											}
										)" role="button" tabindex="0">
									<label for="newspack-donate-year-30176" class="donation-frequency-label freq-label">
										Annually									</label>

									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="120" id="newspack-tier-year-30176-0" on="tap:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:120,
																amount_year:120															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-30176-0">
													$120												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="240" id="newspack-tier-year-30176-1" checked on="tap:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:240,
																amount_year:240															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-30176-1">
													$240												</label>
											</div>
																					<div class="wp-block-newspack-blocks-donate__tier">
																								<input type="radio" name="donation_value_year" value="1200" id="newspack-tier-year-30176-2" on="tap:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:1200,
																amount_year:1200															}
														}
													)" role="button" tabindex="0">
												<label class="tier-select-label tier-label" for="newspack-tier-year-30176-2">
													$1,200												</label>
											</div>
										
										<div class="wp-block-newspack-blocks-donate__tier">
																						<input type="radio" class="other-input" name="donation_value_year" value="other" id="newspack-tier-year-30176-other" on="tap:AMP.setState(
													{
														wpbdbd_61783487d4271: {
															amount: wpbdbd_61783487d4271.amount_other_year														}
													}
												)" role="button" tabindex="0">
											<label class="tier-select-label tier-label" for="newspack-tier-year-30176-other">
												Other											</label>
											<label class="other-donate-label odl" for="newspack-tier-year-30176-other-input">
												Donation amount											</label>
											<div class="wp-block-newspack-blocks-donate__money-input money-input">
												<span class="currency">
													$												</span>
												<input type="number" name="donation_value_year_other" value="240" id="newspack-tier-year-30176-other-input" on="input-throttled:AMP.setState(
														{
															wpbdbd_61783487d4271: {
																amount:event.value,
																amount_other_year:event.value
															}
														}
													)">
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class="wp-block-newspack-blocks-donate__thanks thanks">
						Your contribution is appreciated.					</p>
					<button type="submit">
						Donate now!					</button>
											<input type="hidden" name="campaign" value="7013h000000MSVaAAO">
									</form>
			</div>
															<form class="popup-not-interested-form c5451 popup-action-form c545 align-center" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_49268">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status">
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c545.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
									</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-61783487d5f5b" aria-labelledby="related-posts-item-61783487d5f5b-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61783487d5f5b-label" href="https://carolinapublicpress.org/30483/grand-jury-indicts-former-cherokee-county-dss-officials/">Grand jury indicts former Cherokee County DSS officials</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/30483/grand-jury-indicts-former-cherokee-county-dss-officials/"><amp-img src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cherokeedss.jpg?fit=1172%2C879&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="The Cherokee County Department of Social Services building in Murphy, N.C. on May 18, 2020. After an SBI investigation, A grand jury indicted several former DSS officials on Monday.[Frank Taylor/The Carolina Public Press]" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cherokeedss.jpg?fit=1172%2C879&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="The Cherokee County Department of Social Services building in Murphy, N.C. on May 18, 2020. After an SBI investigation, A grand jury indicted several former DSS officials on Monday.[Frank Taylor/The Carolina Public Press]" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-61783487d5f8c" aria-labelledby="related-posts-item-61783487d5f8c-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61783487d5f8c-label" href="https://carolinapublicpress.org/48927/indicted-former-director-resigns-from-dss-position-cant-work-for-county-again/">Indicted former director resigns from DSS position, can’t work for county again</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/48927/indicted-former-director-resigns-from-dss-position-cant-work-for-county-again/"><amp-img src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cherokeedss.jpg?fit=1172%2C879&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="The Cherokee County Department of Social Services building in Murphy, N.C. on May 18, 2020. After an SBI investigation, A grand jury indicted several former DSS officials on Monday.[Frank Taylor/The Carolina Public Press]" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cherokeedss.jpg?fit=1172%2C879&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="The Cherokee County Department of Social Services building in Murphy, N.C. on May 18, 2020. After an SBI investigation, A grand jury indicted several former DSS officials on Monday.[Frank Taylor/The Carolina Public Press]" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-61783487d5fb6" aria-labelledby="related-posts-item-61783487d5fb6-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61783487d5fb6-label" href="https://carolinapublicpress.org/30650/investigation-to-decide-employment-of-indicted-former-dss-director/">Investigation to decide employment of indicted former DSS director</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/30650/investigation-to-decide-employment-of-indicted-former-dss-director/"><amp-img src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cherokeedss.jpg?fit=1172%2C879&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="The Cherokee County Department of Social Services building in Murphy, N.C. on May 18, 2020. After an SBI investigation, A grand jury indicted several former DSS officials on Monday.[Frank Taylor/The Carolina Public Press]" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cherokeedss.jpg?fit=1172%2C879&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="The Cherokee County Department of Social Services building in Murphy, N.C. on May 18, 2020. After an SBI investigation, A grand jury indicted several former DSS officials on Monday.[Frank Taylor/The Carolina Public Press]" loading="lazy"></noscript></amp-img></a></li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://carolinapublicpress.org/tag/cherokee-county/" rel="tag">Cherokee County</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/child-welfare/" rel="tag">child welfare</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/dhhs/" rel="tag">DHHS</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/federal/" rel="tag">federal</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/government-transparency/" rel="tag">government transparency</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/lawsuit/" rel="tag">lawsuit</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/rural/" rel="tag">rural</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/western-nc/" rel="tag">Western NC</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Kate Martin							</h2>

							
						</div>
					</div><!-- .author-bio-header -->

											<p>Kate Martin is lead investigative reporter for Carolina Public Press. Email her at <a href="mailto:kmartin@carolinapublicpress.org">kmartin@carolinapublicpress.org</a>.</p>

						<a class="author-link" href="https://carolinapublicpress.org/author/kate-martin/" rel="author">
							More by Kate Martin						</a>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://carolinapublicpress.org/49260/former-dss-director-pleads-guilty-to-felony-obstruction-of-justice/" aria-current="page">Former DSS director pleads guilty to felony obstruction of justice</a>
											<span class="post-date">October 26, 2021</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/49041/nc-counties-look-for-alternatives-to-spending-millions-on-bigger-jails/">NC counties look for alternatives to spending millions on bigger jails</a>
											<span class="post-date">October 26, 2021</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/49037/nc-counties-base-jail-decisions-on-controversial-consultant-work/">NC counties base jail decisions on controversial consultant work</a>
											<span class="post-date">October 25, 2021</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/49049/environmental-lawsuit-challenges-nc-biogas-production-from-hog-waste/">Environmental lawsuit challenges NC biogas production from hog waste</a>
											<span class="post-date">October 22, 2021</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/49023/nc-hospital-organizations-say-few-workers-getting-vaccine-exemptions/">NC hospital organizations say few workers getting vaccine exemptions</a>
											<span class="post-date">October 20, 2021</span>
									</li>
					</ul>

		</section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://carolinapublicpress.org/recent-news/">Read More Latest News</a></div>
</div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="inline-campaign-group amp-wp-c96feb6" data-amp-original-style="background-color:#eef4fd; padding:20px 30px">
<h2 class="heading--condensed amp-wp-ebad6c5" data-amp-original-style="max-width:95%;margin-top:0">Support investigative journalism in North Carolina
</h2>
<p class="font--serif amp-wp-3160925" data-amp-original-style="margin-bottom:2em;">With the support of readers like you, we provide thoughtfully researched articles for a more informed and connected community. This is your chance to support credible, community-based, public-service journalism. Please join us!</p>
<a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS0nAAG" class="button-link amp-wp-0adff40" data-amp-original-style="display:block;">Donate Now
</a>
</div>
</div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://carolinapublicpress.org/" rel="home">
					<amp-img width="400" height="99" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cropped-CPP-new-temp-white-1-1-3-1.png?fit=400%2C99&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzk5JyB3aWR0aD0nNDAwJyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="400" height="99" src="https://i1.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cropped-CPP-new-temp-white-1-1-3-1.png?fit=400%2C99&amp;ssl=1" class="footer-logo" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-media-links-blue-header-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33092"><a href="https://www.facebook.com/CarolinaPublicPress"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33093"><a href="https://twitter.com/cpublicpress"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33094"><a href="https://www.instagram.com/carolinapublicpress/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33095"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-left-column-container"><ul id="menu-footer-left-column" class="menu"><li id="menu-item-33026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33026"><a href="https://carolinapublicpress.org/share-our-content-2/">Republish Our Content</a></li>
<li id="menu-item-44004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44004"><a href="https://carolinapublicpress.org/annual-report-2020/">Annual Report 2020</a></li>
<li id="menu-item-33027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33027"><a href="https://carolinapublicpress.org/career-opportunities/">Careers, Freelancing &amp; Internships</a></li>
<li id="menu-item-33028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33028"><a href="https://carolinapublicpress.org/staff-contributors/">Staff &amp; Contributors</a></li>
<li id="menu-item-33029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33029"><a href="https://carolinapublicpress.org/editorial-policy-terms-of-use/">Editorial &amp; Privacy Policies</a></li>
<li id="menu-item-33031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33031"><a href="https://carolinapublicpress.org/sign-up-for-our-mailing-list/">Sign Up For Free</a></li>
<li id="menu-item-44628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44628"><a href="https://carolinapublicpress.org/speakers/">Speakers Bureau</a></li>
</ul></div></section><section id="text-25" class="widget widget_text"><h2 class="widget-title">Contact Us</h2>			<div class="textwidget"><div class="textwidget">
<div class="location"><strong><span class="company-name">Carolina Public Press</span></strong><br>
<span class="mailing-address"><strong>Mailing: </strong>P.O. Box 17595, Asheville, NC 28816<br>
<span class="address"><strong>Physical: </strong>4A Herman Avenue Extension,<br>
<span class="city">Asheville</span>, <span class="state">NC</span> <span class="zip">28803</span></span><br>
<span class="phone"><a href="tel:828-774-5290">828-774-5290</a></span> </span></div>
<p><a href="mailto:info@carolinapublicpress.org">info@carolinapublicpress.org</a></p>
<p>EIN: 46-0801080</p>
</div>
</div>
		</section><section id="text-26" class="widget widget_text"><h2 class="widget-title">Carolina Public Press Mission</h2>			<div class="textwidget"><p>Carolina Public Press is an independent nonprofit news organization dedicated to nonpartisan, in-depth and investigative news built upon the facts and context North Carolinians need to know. Our award-winning, breakthrough journalism dismantles barriers and shines a light on the critical overlooked and under-reported issues facing our state’s 10.2 million residents. <a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG">Your support funds important public interest journalism</a>.</p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Carolina Public Press.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config='https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=49260&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"crime-and-justice"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://carolinapublicpress.org/wp.serviceworker" data-iframe-src="https://carolinapublicpress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false,"dimension1":"crime-and-justice"}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->

<!-- Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-NPTGZ5T" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics id="11be4451-f486-4381-aaf0-accbdb561376" type="facebookpixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"261149131059039"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics>














			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"n769":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n76c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n76d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n76e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n783":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Former DSS director pleads guilty to felony obstruction of justice"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n7b9":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Former DSS director pleads guilty to felony obstruction of justice"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n7c9":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Former DSS director pleads guilty to felony obstruction of justice"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"5f63a259d178d":{"request":"event","on":"click","vars":{"event_name":"Donate click in header","event_category":"Header links","non_interaction":true},"selector":"#menu-item-33036"},"6070b8305f888":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe from front page","event_category":"Subscription","non_interaction":true,"event_label":"Front Subscribe Button"},"selector":".subscribe-front .i-amphtml-form"},"6070b898f10ad":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe from newsletter page","event_category":"Subscription","non_interaction":true,"event_label":"Newsletter Subscribe Page"},"selector":".page-id-40220 .mc4wp-form"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"607879c354dc1":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Coronavirus Subscription","event_category":"Subscription","non_interaction":true,"event_label":"Coronavirus Newsletter Subscription"},"selector":".coronavirus-subscribe .i-amphtml-form"},"607879d7adbb0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Weekend Subscription","event_category":"Subscribe","non_interaction":true,"event_label":"Weekend Newsletter Subscribe"},"selector":".coronavirus-subscribe .i-amphtml-form"},"60787af92133c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe Daily Popup","event_category":"Subscribe","non_interaction":true,"event_label":"Subscribe Daily Popup"},"selector":".subscribe-daily-popup .i-amphtml-form"},"c826":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Simple sign up (49255)"},"selector":"#cd3f"},"c82a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Simple sign up (49255)"},"selector":"#cd3f","visibilitySpec":{"totalTimeMin":500}},"c82c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Simple sign up (49255)"},"selector":"#cd3f form:not(.cd3f)"},"c82e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Simple sign up (49255)"},"selector":".cd3f0"},"c530":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Raising Jails event (49202)"},"selector":"#c4a1"},"c534":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Raising Jails event (49202)"},"selector":"#c4a1","visibilitySpec":{"totalTimeMin":500}},"c536":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Raising Jails event (49202)"},"selector":"#c4a1 a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"c5b4":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donate (49268)"},"selector":"#c545"},"c5b8":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donate (49268)"},"selector":"#c545","visibilitySpec":{"totalTimeMin":500}},"c5ba":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Donate (49268)"},"selector":"#c545 form:not(.c545)"},"c5bc":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Donate (49268)"},"selector":".c5451"},"nb91":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nb8e form","visibilitySpec":{"totalTimeMin":500}},"nb94":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Former DSS director pleads guilty to felony obstruction of justice"},"selector":"#nb8e","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.3-a.3&amp;blog=179878641&amp;post=49260&amp;tz=-4&amp;srv=carolinapublicpress.org&amp;host=carolinapublicpress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 17 seconds ago
	generated in 0.857 seconds
	served from batcache in 0.003 seconds
	expires in 283 seconds
-->
