<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012204292129000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="With overdose frequency increasing, county health department to conduct meetings around the county in coming weeks to get feedback on how to spend the funds."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Cumberland adds opioid settlement funds to budget - Carolina Public Press"><meta property="og:description" content="With overdose frequency increasing, county health department to conduct meetings around the county in coming weeks to get feedback on how to spend the funds."><meta property="og:url" content="http://carolinapublicpress.org/53823/cumberland-adds-opioid-settlement-funds-to-budget/"><meta property="og:site_name" content="Carolina Public Press"><meta property="article:publisher" content="https://www.facebook.com/CarolinaPublicPress/"><meta property="article:published_time" content="2022-05-17T11:58:44+00:00"><meta property="article:modified_time" content="2022-05-17T14:10:21+00:00"><meta property="og:image" content="https://carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg"><meta property="og:image:width" content="1920"><meta property="og:image:height" content="1271"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CPublicPress"><meta name="twitter:site" content="@CPublicPress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Ben Sessoms"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="Site Kit by Google 1.74.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Carolina Public Press"><meta name="application-name" content="Carolina Public Press"><meta name="google-site-verification" content="Yb9cOV6Fxm-sfbZXFrwc2AyxgHj1hAqJRhXp4PnFDIk"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//pro.fontawesome.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://carolinapublicpress.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://pro.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix" as="font" crossorigin=""><link rel="preload" href="https://pro.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix" as="font" crossorigin=""><link rel="preload" href="https://pro.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" id="amp-position-observer-js" async custom-element="amp-position-observer" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Anton&amp;family=Chivo:ital,wght@0,400;0,700;1,400;1,700&amp;family=Merriweather:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="font-awesome-official-css" href="https://pro.fontawesome.com/releases/v5.15.2/css/all.css" type="text/css" media="all" integrity="sha384-yJpxAFV0Ip/w63YkZfDWDTU6re/Oc3ZiVqMa97pi8uPt92y0wzeK3UFM2yQRhEom"><link crossorigin="anonymous" rel="stylesheet" id="font-awesome-official-v4shim-css" href="https://pro.fontawesome.com/releases/v5.15.2/css/v4-shims.css" type="text/css" media="all" integrity="sha384-vfegZgYJmcP2K/VrhAwtTtU1OgvF83Y8zoQ524YvQFIGowI3tr8C6wvpWUsSLUZA"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://carolinapublicpress.org/53823/cumberland-adds-opioid-settlement-funds-to-budget/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Feed" href="https://carolinapublicpress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Comments Feed" href="https://carolinapublicpress.org/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Cumberland adds opioid settlement funds to budget Comments Feed" href="https://carolinapublicpress.org/53823/cumberland-adds-opioid-settlement-funds-to-budget/feed/"><link rel="https://api.w.org/" href="https://carolinapublicpress.org/wp-json/"><link rel="alternate" type="application/json" href="https://carolinapublicpress.org/wp-json/wp/v2/posts/53823"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carolinapublicpress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carolinapublicpress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://carolinapublicpress.org/?p=53823"><link rel="alternate" type="application/json+oembed" href="https://carolinapublicpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarolinapublicpress.org%2F53823%2Fcumberland-adds-opioid-settlement-funds-to-budget%2F"><link rel="alternate" type="text/xml+oembed" href="https://carolinapublicpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarolinapublicpress.org%2F53823%2Fcumberland-adds-opioid-settlement-funds-to-budget%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_50406\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"o\"},{\"id\":\"id_49255\",\"f\":\"daily\",\"utm\":null,\"s\":\"\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_53504\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":true,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"53823\",\"categories\":\"1998,12\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://carolinapublicpress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://carolinapublicpress.org/53823/cumberland-adds-opioid-settlement-funds-to-budget/"},"headline":"Cumberland adds opioid settlement funds to budget","url":"http://carolinapublicpress.org/53823/cumberland-adds-opioid-settlement-funds-to-budget/","thumbnailUrl":"https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg?resize=100%2C100\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg?fit=1920%2C1271\u0026ssl=1"},"dateCreated":"2022-05-17T11:58:44Z","datePublished":"2022-05-17T11:58:44Z","dateModified":"2022-05-17T14:10:21Z","articleSection":"CPP East","author":[{"@type":"Person","name":"Ben Sessoms"}],"creator":["Ben Sessoms"],"publisher":{"@type":"Organization","name":"Carolina Public Press","logo":""},"keywords":["amdaily","budget","cpp east","cumberland county","eastern nc","opioid"]}</script><link rel="pingback" href="https://carolinapublicpress.org/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=180%2C180&amp;ssl=1"><title>Cumberland adds opioid settlement funds to budget - Carolina Public Press</title></head>

<body class="post-template-default single single-post postid-53823 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-sidebar cat-cpp-east cat-healthcare has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<amp-img height="1" width="1" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=amg3s1u&amp;ct=0:0tc5iln&amp;fmt=3" class="amp-wp-enforced-sizes amp-wp-8660c6b i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-style:none; position: absolute; bottom: -1px" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=amg3s1u&amp;ct=0:0tc5iln&amp;fmt=3"></noscript></amp-img><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://carolinapublicpress.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu-next-to-logo" class="main-menu"><li id="menu-item-33071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33071"><a href="https://carolinapublicpress.org/category/crime-and-justice/">Crime &amp; Justice</a></li>
<li id="menu-item-33072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33072"><a href="https://carolinapublicpress.org/category/jobs-economy/">Economy</a></li>
<li id="menu-item-33073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33073"><a href="https://carolinapublicpress.org/category/education/">Education</a></li>
<li id="menu-item-33074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33074"><a href="https://carolinapublicpress.org/category/environment/">Environment</a></li>
<li id="menu-item-33075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-33075"><a href="https://carolinapublicpress.org/category/healthcare/">Health</a></li>
<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://carolinapublicpress.org/category/politics/">Politics &amp; Government</a></li>
<li id="menu-item-37961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37961"><a href="https://carolinapublicpress.org/category/en-espanol/">En Español</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-blue-header-menu-left" class="secondary-menu"><li id="menu-item-33034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33034"><a href="https://carolinapublicpress.org/mission-2/">About</a></li>
<li id="menu-item-40359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40359"><a href="https://carolinapublicpress.org/subscribe/">Newsletters</a></li>
<li id="menu-item-45702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45702"><a href="https://carolinapublicpress.org/#special-reports">Special Reports</a></li>
<li id="menu-item-33036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33036"><a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG">Donate</a></li>
<li id="menu-item-51183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51183"><a href="https://carolinapublicpress.org/carolina-public-press-east/">CPP East</a></li>
<li id="menu-item-53512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53512"><a href="https://bit.ly/cppshop">Shop</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-media-links-blue-header" class="social-links-menu"><li id="menu-item-33092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33092"><a href="https://www.facebook.com/CarolinaPublicPress"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-33093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33093"><a href="https://twitter.com/cpublicpress"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-33094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33094"><a href="https://www.instagram.com/carolinapublicpress/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-33095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33095"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://carolinapublicpress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2000" height="541" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?fit=2000%2C541&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Carolina Public Press" data-hero-candidate="" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1536%2C415&amp;ssl=1 1536w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1200%2C325&amp;ssl=1 1200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1568%2C424&amp;ssl=1 1568w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=400%2C108&amp;ssl=1 400w" sizes="(max-width: 2000px) 100vw, 2000px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU0MSIgd2lkdGg9IjIwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Carolina Public Press" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?fit=2000%2C541&amp;ssl=1" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1536%2C415&amp;ssl=1 1536w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1200%2C325&amp;ssl=1 1200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1568%2C424&amp;ssl=1 1568w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=400%2C108&amp;ssl=1 400w" sizes="(max-width: 2000px) 100vw, 2000px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://carolinapublicpress.org/" rel="home">Carolina Public Press</a></p>
					
						<p class="site-description">
					Carolina Public Press provides in-depth, investigative reporting on issues affecting Western North Carolina in a nonprofit, nonpartisan setting.				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG" target="_blank">Give now</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://carolinapublicpress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-cpp-east category-healthcare tag-amdaily tag-budget tag-cpp-east tag-cumberland-county tag-eastern-nc tag-opioid">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://carolinapublicpress.org/category/healthcare/" rel="category tag">Health</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Cumberland adds opioid settlement funds to budget		</h1>
				<div class="newspack-post-subtitle">
			With overdose frequency increasing, county health department to conduct meetings around the county in coming weeks to get feedback on how to spend the funds.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://carolinapublicpress.org/author/ben-sessoms/">Ben Sessoms</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-17T07:58:44-04:00">May 17, 2022</time><time class="updated" datetime="2022-05-17T10:10:21-04:00">May 17, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="794" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg?fit=1200%2C794&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg?w=1560&amp;ssl=1 1560w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc5NCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg?fit=1200%2C794&amp;ssl=1" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg?w=1560&amp;ssl=1 1560w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Addiction to prescription painkillers has been a leading cause of the opioid epidemic in the United States over the last two decades. File photo</span></figcaption>
			
			</figure>

		

<article id="post-53823" class="post-53823 post type-post status-publish format-standard has-post-thumbnail hentry category-cpp-east category-healthcare tag-amdaily tag-budget tag-cpp-east tag-cumberland-county tag-eastern-nc tag-opioid entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_49255" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium   newspack-newsletter-prompt-overlay i-amphtml-layout-container" role="button" tabindex="0" id="ced1" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=104%2C104&amp;ssl=1" alt="" class="wp-image-49259 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="104" height="104" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?w=512&amp;ssl=1 512w" sizes="(max-width: 104px) 100vw, 104px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwNCIgd2lkdGg9IjEwNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=104%2C104&amp;ssl=1" alt="" width="104" height="104" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?w=512&amp;ssl=1 512w" sizes="(max-width: 104px) 100vw, 104px"></noscript></amp-img></figure></div>



<p class="has-normal-font-size"><strong>Every day, our journalism dismantles barriers and shines a light on the critical overlooked and under-reported issues important to all North Carolinians.</strong></p>


<amp-layout id="ncba" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="179878641">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/179878641/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button is-style-fill wp-block-button"><button class="wp-block-button__link is-style-fill" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">I want the newsletter!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>										<form class="popup-dismiss-form ced10 popup-action-form ced1 align-center" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_49255">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
								<button on="tap:ced1.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form ced10 popup-action-form ced1" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_49255">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:ced1.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 30%" class="amp-wp-fa9d9eb"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_ced1.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_ced1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#ced1","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#ced1","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#ced1 .newspack-popup-wrapper","delay":"625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ced1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_49255","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#ced1 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_49255","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_50406" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium    i-amphtml-layout-container" role="button" tabindex="0" id="cc4c" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<p class="has-normal-font-size"> </p>



<div class="wp-block-genesis-blocks-gb-cta gb-block-cta gb-font-size-14 amp-wp-13076d9" data-amp-original-style="text-align:center"><div class="gb-cta-content"><h2 class="gb-cta-title gb-font-size-34 amp-wp-792de0c" data-amp-original-style="color:#000030">Before you go … </h2><div class="gb-cta-text gb-font-size-32 amp-wp-792de0c" data-amp-original-style="color:#000030"><p><em>If you like what you are reading and believe in independent, nonprofit, nonpartisan journalism like ours—journalism the way it should be—please contribute to keep us going. Reporting like this isn’t free to produce and we cannot do this alone. Thank you!</em></p></div></div><div class="gb-cta-button"><a href="https://bit.ly/cppdonate" target="_blank" rel="noopener noreferrer" class="gb-button gb-button-shape-rounded gb-button-size-medium amp-wp-a091371" data-amp-original-style="color:#ffffff;background-color:#0f2358">Contribute now</a></div></div>
								<form class="popup-not-interested-form cc4c1 popup-action-form cc4c align-center" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_50406">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:cc4c.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form cc4c0 popup-action-form cc4c align-center" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_50406">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:cc4c.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cc4c0 popup-action-form cc4c" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_50406">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:cc4c.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" data-amp-original-style="position: absolute; top: 85%" class="amp-wp-bf31ec0"></div>
			<amp-position-observer target="page-position-marker" on="enter:a_cc4c.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_cc4c" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cc4c","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cc4c","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#cc4c .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cc4c","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_50406","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				
<p>Funds from North Carolina’s portion of the national opioid settlement have been added to Cumberland County’s budget for the upcoming fiscal year.</p>

<p>The Cumberland County Board of Commissioners on Monday night unanimously approved adding over $3.2 million for opioid abatement or remediation.</p>

<p>The settlement is part of a nationwide lawsuit worth over $26 billion. From that, North Carolina received over $757 million. Among the state’s allotment, Cumberland County will receive <a href="https://carolinapublicpress.org/53557/cumberland-to-receive-nearly-17m-from-nc-opioid-settlement/">nearly $17 million</a>, to be distributed in annual increments until 2038, Carolina Public Press previously reported.</p>

<p><a href="https://www.fda.gov/drugs/information-drug-class/opioid-medications#:~:text=Prescription%20opioids%20are%20powerful%20pain,well%20as%20potentially%20serious%20risks.">Opioids are pain-reducing medications</a> such as oxycodone, hydrocodone and morphine, according to the U.S. Food and Drug Administration.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cac0","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_53504","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_53504" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="cac0" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-columns">
<div class="wp-block-column">
<h2><strong>We're bridging the news gap. <a href="https://bit.ly/cppgni22">You can help</a></strong>.</h2>
</div>



<div class="wp-block-column">
<figure class="wp-block-image alignwide size-full"><a href="https://bit.ly/cppgni22"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/05/GNI-CTA-V1.png?w=780&amp;ssl=1" alt="" class="wp-image-53508 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="779" height="585" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU4NSIgd2lkdGg9Ijc3OSIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/05/GNI-CTA-V1.png?w=780&amp;ssl=1" alt="" width="779" height="585"></noscript></amp-img></a></figure>
</div>
</div>



<p></p>
																</amp-layout>
		</aside>

<p>The epidemic started around 20 years ago, when increased opioid prescriptions from doctors led to widespread misuse <a href="https://www.hhs.gov/opioids/about-the-epidemic/index.html">despite reassurances from pharmaceutical companies</a> in the years prior that patients would not become addicted to the medications, according to the U.S. Department of Health and Human Services.</p>

<p>The board’s vote is meant to establish the funds for expenditure.</p>

<p>Cumberland Health Director <strong>Jennifer Green</strong> told the Board of Commissioners last week at an agenda session concerning the settlement funds that specifics of the spending will be determined after feedback is gathered from the public.</p>

<p>The first meeting will be May 24 in the Pate Room at the Cumberland County Public Library. Another meeting will be June 7 at the Hope Mills Library. A third meeting will be June 14 at an undetermined location in Spring Lake. The final meeting will be June 22 in Eastover, also at an undetermined location.</p>

<p>All meetings will be at 5:30 p.m.</p>

<p>Green said she anticipates the public feedback will be brought to the board in August, as no scheduled commissioner meetings are scheduled in July.</p>

<h3>Cumberland opioid overdoses increase</h3>

<p>In Cumberland County, opioid overdose emergency room visits have increased in frequency compared with last year, according to data presented by Green to the Board of Commissioners.</p>

<p>So far this year, there have been 68 opioid overdose emergency room visits in the county. In the same time frame last year, there were 52.</p>

<p>According to the data, whites, American Indians and Alaskan Natives, as defined by the U.S. Census Bureau, are disproportionately impacted in the county by the epidemic.</p>

<p>Green said white people may be more impacted than other groups, especially earlier in the epidemic, because they had more means to access prescription drugs.</p>

<p>But that has begun to change as cheaper opioids, such as heroin, are starting to drive overdose deaths, she said.</p>

<p>“We’re starting to see an increase among other racial-ethnic groups that we haven’t seen before,” Green said. “That’s because people are not just getting addicted to drugs, like we saw in the early 2000s from prescription drugs. Now, it’s much more fentanyl and heroin, which are much cheaper drugs.”</p>

<div class="wp-container-4 wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://docs.google.com/forms/d/e/1FAIpQLSdeTr2bG6xqLmT3Sz4VhPtqGPF7WBxKEqPs6O0PDg1PfrIdGw/viewform" target="_blank" rel="noreferrer noopener">To republish this story click here</a></div>
</div>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-628439bdadb58" aria-labelledby="related-posts-item-628439bdadb58-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-628439bdadb58-label" href="https://carolinapublicpress.org/53557/cumberland-to-receive-nearly-17m-from-nc-opioid-settlement/">Cumberland to receive nearly $17M from NC opioid settlement</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/53557/cumberland-to-receive-nearly-17m-from-nc-opioid-settlement/"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg?fit=1200%2C794&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2017/10/medicine-2520463_1920.jpg?fit=1200%2C794&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-628439bdadb8e" aria-labelledby="related-posts-item-628439bdadb8e-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-628439bdadb8e-label" href="https://carolinapublicpress.org/51126/nc-counties-cities-await-at-least-850-million-from-national-opioid-settlements/">NC counties, cities await at least $850 million from national opioid settlements</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/51126/nc-counties-cities-await-at-least-850-million-from-national-opioid-settlements/"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/09/IMG_7886_3-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/09/IMG_7886_3-scaled.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-628439bdadbb0" aria-labelledby="related-posts-item-628439bdadbb0-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-628439bdadbb0-label" href="https://carolinapublicpress.org/53239/contaminated-wells-prompt-nc-county-to-seek-state-grant/">Contaminated wells prompt NC county to seek state grant</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/53239/contaminated-wells-prompt-nc-county-to-seek-state-grant/"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2019/01/chemours-plant03-e1546471563987.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Brian Long, plant manager of Chemours Fayetteville Works in Bladen County." class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2019/01/chemours-plant03-e1546471563987.jpg?fit=1200%2C801&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Brian Long, plant manager of Chemours Fayetteville Works in Bladen County." loading="lazy"></noscript></amp-img></a></li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://carolinapublicpress.org/tag/amdaily/" rel="tag">amdaily</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/budget/" rel="tag">budget</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/cpp-east/" rel="tag">CPP East</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/cumberland-county/" rel="tag">Cumberland County</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/eastern-nc/" rel="tag">Eastern NC</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/opioid/" rel="tag">opioid</a></span>	</footer>

	
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Ben Sessoms							</h2>

							
						</div>
					</div>

											<p>Ben Sessoms is a Carolina Public Press staff writer based in Fayetteville. Send an email to bsessoms@carolinapublicpress.org to contact him.</p>

						<a class="author-link" href="https://carolinapublicpress.org/author/ben-sessoms/" rel="author">
							More by Ben Sessoms						</a>
					
				</div>

			</div>
		
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/53823/cumberland-adds-opioid-settlement-funds-to-budget/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://carolinapublicpress.org/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="53823" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a05e755997"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
<aside id="secondary" class="widget-area">
	
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://carolinapublicpress.org/53856/buncombe-commits-3m-in-arpa-funds-to-preschool-programs/">Buncombe commits $3M in ARPA funds to preschool programs</a>
											<span class="post-date">May 17, 2022</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/53817/dhhs-takes-over-child-services-in-bertie-county/">DHHS takes over child services in Bertie County</a>
											<span class="post-date">May 17, 2022</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/53823/cumberland-adds-opioid-settlement-funds-to-budget/" aria-current="page">Cumberland adds opioid settlement funds to budget</a>
											<span class="post-date">May 17, 2022</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/53799/previewing-tuesdays-primary-what-may-vote-will-teach-us-about-nc-and-us-politics/">Previewing Tuesday’s primary: What May vote will teach us about NC and US politics</a>
											<span class="post-date">May 16, 2022</span>
									</li>
											<li>
					<a href="https://carolinapublicpress.org/53792/survey-says-how-are-north-carolinians-getting-their-news/"><strong>Survey says: How are North Carolinians getting their news?</strong></a>
											<span class="post-date">May 13, 2022</span>
									</li>
					</ul>

		</section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://carolinapublicpress.org/recent-news/">Read More Latest News</a></div>
</div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="inline-campaign-group amp-wp-c96feb6" data-amp-original-style="background-color:#eef4fd; padding:20px 30px">
<h2 class="heading--condensed amp-wp-ebad6c5" data-amp-original-style="max-width:95%;margin-top:0">Support investigative journalism in North Carolina
</h2>
<p class="font--serif amp-wp-3160925" data-amp-original-style="margin-bottom:2em;">With the support of readers like you, we provide thoughtfully researched articles for a more informed and connected community. This is your chance to support credible, community-based, public-service journalism. Please join us!</p>
<a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS0nAAG" class="button-link amp-wp-0adff40" data-amp-original-style="display:block;">Donate Now
</a>
</div>
</div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://carolinapublicpress.org/" rel="home">
					<amp-img width="400" height="99" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cropped-CPP-new-temp-white-1-1-3-1.png?fit=400%2C99&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk5IiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="99" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cropped-CPP-new-temp-white-1-1-3-1.png?fit=400%2C99&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-media-links-blue-header-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33092"><a href="https://www.facebook.com/CarolinaPublicPress"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33093"><a href="https://twitter.com/cpublicpress"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33094"><a href="https://www.instagram.com/carolinapublicpress/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33095"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-left-column-container"><ul id="menu-footer-left-column" class="menu"><li id="menu-item-33026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33026"><a href="https://carolinapublicpress.org/share-our-content-2/">Republish Our Content</a></li>
<li id="menu-item-33027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33027"><a href="https://carolinapublicpress.org/career-opportunities/">Careers, Freelancing &amp; Internships</a></li>
<li id="menu-item-33028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33028"><a href="https://carolinapublicpress.org/staff-contributors/">Staff &amp; Contributors</a></li>
<li id="menu-item-52971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52971"><a href="https://carolinapublicpress.org/annual-report-2021/">Annual Report 2021</a></li>
<li id="menu-item-33029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33029"><a href="https://carolinapublicpress.org/editorial-policy-terms-of-use/">Editorial &amp; Privacy Policies</a></li>
<li id="menu-item-33031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33031"><a href="https://carolinapublicpress.org/sign-up-for-our-mailing-list/">Sign Up For Free</a></li>
<li id="menu-item-44628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44628"><a href="https://carolinapublicpress.org/speakers/">Speakers Bureau</a></li>
</ul></div></section><section id="text-25" class="widget widget_text"><h2 class="widget-title">Contact Us</h2>			<div class="textwidget"><div class="textwidget">
<div class="location"><strong><span class="company-name">Carolina Public Press</span></strong><br>
<span class="mailing-address"><strong>Mailing: </strong>P.O. Box 17595, Asheville, NC 28816<br>
<span class="address"><strong>Physical: </strong>4A Herman Avenue Extension,<br>
<span class="city">Asheville</span>, <span class="state">NC</span> <span class="zip">28803</span></span><br>
<span class="phone"><a href="tel:828-774-5290">828-774-5290</a></span> </span></div>
<p><a href="mailto:info@carolinapublicpress.org">info@carolinapublicpress.org</a></p>
<p>EIN: 46-0801080</p>
</div>
</div>
		</section><section id="text-26" class="widget widget_text"><h2 class="widget-title">Carolina Public Press Mission</h2>			<div class="textwidget"><p>Carolina Public Press is an independent nonprofit news organization dedicated to nonpartisan, in-depth and investigative news built upon the facts and context North Carolinians need to know. Our award-winning, breakthrough journalism dismantles barriers and shines a light on the critical overlooked and under-reported issues facing our state’s 10.2 million residents. <a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG">Your support funds important public interest journalism</a>.</p>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Carolina Public Press.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="gtag" config='https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=53823&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"healthcare"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://carolinapublicpress.org/wp.serviceworker" data-iframe-src="https://carolinapublicpress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["checkout.fundjournalism.org"],"decorate_forms":true},"send_page_view":false,"dimension1":"healthcare"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-NPTGZ5T" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="11be4451-f486-4381-aaf0-accbdb561376" type="facebookpixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"261149131059039"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"carolinapublicpress.org"}}</script></amp-analytics>

















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"n846":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n849":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n84a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n84b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n84c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n84d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n870":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Cumberland adds opioid settlement funds to budget"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n89e":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Cumberland adds opioid settlement funds to budget"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n8b3":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Cumberland adds opioid settlement funds to budget"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"5f63a259d178d":{"request":"event","on":"click","vars":{"event_name":"Donate click in header","event_category":"Header links","non_interaction":true},"selector":"#menu-item-33036"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"6070b8305f888":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe from front page","event_category":"Subscription","non_interaction":true,"event_label":"Front Subscribe Button"},"selector":".subscribe-front .i-amphtml-form"},"6070b898f10ad":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe from newsletter page","event_category":"Subscription","non_interaction":true,"event_label":"Newsletter Subscribe Page"},"selector":".page-id-40220 .mc4wp-form"},"607879c354dc1":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Coronavirus Subscription","event_category":"Subscription","non_interaction":true,"event_label":"Coronavirus Newsletter Subscription"},"selector":".coronavirus-subscribe .i-amphtml-form"},"607879d7adbb0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Weekend Subscription","event_category":"Subscribe","non_interaction":true,"event_label":"Weekend Newsletter Subscribe"},"selector":".coronavirus-subscribe .i-amphtml-form"},"60787af92133c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe Daily Popup","event_category":"Subscribe","non_interaction":true,"event_label":"Subscribe Daily Popup"},"selector":".subscribe-daily-popup .i-amphtml-form"},"c95b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Before you go (50406) - Everyone"},"selector":"#cc4c"},"c961":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Before you go (50406) - Everyone"},"selector":"#cc4c","visibilitySpec":{"totalTimeMin":500}},"c964":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: Before you go (50406) - Everyone"},"selector":"#cc4c a"},"c968":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Before you go (50406) - Everyone"},"selector":".cc4c0"},"c96b":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Before you go (50406) - Everyone"},"selector":".cc4c1"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"c9aa":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Simple sign up (49255) - Everyone"},"selector":"#ced1"},"c9ae":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Simple sign up (49255) - Everyone"},"selector":"#ced1","visibilitySpec":{"totalTimeMin":500}},"c9b1":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Simple sign up (49255) - Everyone"},"selector":"#ced1 form:not(.ced1)"},"c9b4":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Simple sign up (49255) - Everyone"},"selector":".ced10"},"cb76":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: GNI Survey targeted (53504) - Everyone"},"selector":"#cac0"},"cb7a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: GNI Survey targeted (53504) - Everyone"},"selector":"#cac0","visibilitySpec":{"totalTimeMin":500}},"cb7d":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: GNI Survey targeted (53504) - Everyone"},"selector":"#cac0 a"},"ncbd":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#ncba form","visibilitySpec":{"totalTimeMin":500}},"ncbf":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Cumberland adds opioid settlement funds to budget"},"selector":"#ncba","visibilitySpec":{"totalTimeMin":500}},"nabb":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Cumberland adds opioid settlement funds to budget"},"selector":"#commentform"}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0-a.5&amp;blog=179878641&amp;post=53823&amp;tz=-4&amp;srv=carolinapublicpress.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=carolinapublicpress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 39 seconds ago
	generated in 0.872 seconds
	served from batcache in 0.003 seconds
	expires in 261 seconds
-->
