<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012209142312000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Journalist, researcher and media entrepreneur to lead nonprofit North Carolina newsroom dedicated to nonpartisan, in-depth and investigative news Journalist, researcher and media entrepreneur Kara Andrade named to lead Carolina Public Press newsroom. Carolina Public Press is a nonprofit, investigative online publication dedicated to nonpartisan, in-depth and investigative news."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Carolina Public Press names Kara Andrade as editor in chief - Carolina Public Press"><meta property="og:description" content="Journalist, researcher and media entrepreneur to lead nonprofit North Carolina newsroom dedicated to nonpartisan, in-depth and investigative news Journalist, researcher and media entrepreneur Kara Andrade named to lead Carolina Public Press newsroom. Carolina Public Press is a nonprofit, investigative online publication dedicated to nonpartisan, in-depth and investigative news."><meta property="og:url" content="http://carolinapublicpress.org/56723/carolina-public-press-names-kara-andrade-as-editor-in-chief/"><meta property="og:site_name" content="Carolina Public Press"><meta property="article:publisher" content="https://www.facebook.com/CarolinaPublicPress/"><meta property="article:published_time" content="2022-10-05T15:14:59+00:00"><meta property="article:modified_time" content="2022-10-05T15:58:12+00:00"><meta property="og:image" content="https://carolinapublicpress.org/wp-content/uploads/2022/10/Kara-480x404.jpeg"><meta name="author" content="Staff Reports"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@CPublicPress"><meta name="twitter:site" content="@CPublicPress"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Staff Reports"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="Site Kit by Google 1.84.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Carolina Public Press"><meta name="application-name" content="Carolina Public Press"><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://carolinapublicpress.org"><meta name="google-site-verification" content="Yb9cOV6Fxm-sfbZXFrwc2AyxgHj1hAqJRhXp4PnFDIk"><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//pro.fontawesome.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://carolinapublicpress.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="https://pro.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix" as="font" crossorigin=""><link rel="preload" href="https://pro.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix" as="font" crossorigin=""><link rel="preload" href="https://pro.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" async="" custom-element="amp-position-observer" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Anton&amp;family=Chivo:ital,wght@0,400;0,700;1,400;1,700&amp;family=Merriweather:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="font-awesome-official-css" href="https://pro.fontawesome.com/releases/v5.15.2/css/all.css" type="text/css" media="all" integrity="sha384-yJpxAFV0Ip/w63YkZfDWDTU6re/Oc3ZiVqMa97pi8uPt92y0wzeK3UFM2yQRhEom"><link crossorigin="anonymous" rel="stylesheet" id="font-awesome-official-v4shim-css" href="https://pro.fontawesome.com/releases/v5.15.2/css/v4-shims.css" type="text/css" media="all" integrity="sha384-vfegZgYJmcP2K/VrhAwtTtU1OgvF83Y8zoQ524YvQFIGowI3tr8C6wvpWUsSLUZA"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://carolinapublicpress.org/56723/carolina-public-press-names-kara-andrade-as-editor-in-chief/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Feed" href="https://carolinapublicpress.org/feed/"><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Comments Feed" href="https://carolinapublicpress.org/comments/feed/"><link rel="alternate" type="text/calendar" title="Carolina Public Press » iCal Feed" href="https://carolinapublicpress.org/events/?ical=1"><link rel="alternate" type="application/rss+xml" title="Carolina Public Press » Carolina Public Press names Kara Andrade as editor in chief Comments Feed" href="https://carolinapublicpress.org/56723/carolina-public-press-names-kara-andrade-as-editor-in-chief/feed/"><link rel="https://api.w.org/" href="https://carolinapublicpress.org/wp-json/"><link rel="alternate" type="application/json" href="https://carolinapublicpress.org/wp-json/wp/v2/posts/56723"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://carolinapublicpress.org/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://carolinapublicpress.org/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://carolinapublicpress.org/?p=56723"><link rel="alternate" type="application/json+oembed" href="https://carolinapublicpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarolinapublicpress.org%2F56723%2Fcarolina-public-press-names-kara-andrade-as-editor-in-chief%2F"><link rel="alternate" type="text/xml+oembed" href="https://carolinapublicpress.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcarolinapublicpress.org%2F56723%2Fcarolina-public-press-names-kara-andrade-as-editor-in-chief%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_49255\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"o\"},{\"id\":\"id_46254\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"i\"},{\"id\":\"id_50406\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"\",\"t\":\"o\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":56723,\"categories\":\"1367\"}","noPingback":true}</script><link rel="manifest" href="https://carolinapublicpress.org/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=192%2C192&amp;ssl=1"><link rel="alternate" href="https://carolinapublicpress.org/wp-json/tribe/events/v1/"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Carolina Public Press names Kara Andrade as editor in chief","url":"http://carolinapublicpress.org/56723/carolina-public-press-names-kara-andrade-as-editor-in-chief/","mainEntityOfPage":{"@type":"WebPage","@id":"http://carolinapublicpress.org/56723/carolina-public-press-names-kara-andrade-as-editor-in-chief/"},"thumbnailUrl":"","image":{"@type":"ImageObject","url":""},"articleSection":"CPP News","author":[{"@type":"Person","name":"Staff Reports"}],"creator":["Staff Reports"],"publisher":{"@type":"Organization","name":"Carolina Public Press","logo":""},"keywords":["amdaily","statewide","weekly"],"dateCreated":"2022-10-05T15:14:59Z","datePublished":"2022-10-05T15:14:59Z","dateModified":"2022-10-05T15:58:12Z"}</script><link rel="pingback" href="https://carolinapublicpress.org/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/07/cropped-cropped-CPPlogo_icon_RGB.png?fit=180%2C180&amp;ssl=1"><title>Carolina Public Press names Kara Andrade as editor in chief - Carolina Public Press</title></head>

<body class="post-template-default single single-post postid-56723 single-format-standard wp-custom-logo wp-embed-responsive tribe-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-dh h-cta has-sidebar cat-cpp-news primary-cat-cpp-news single-featured-image-default" data-amp-auto-lightbox-disable>
<amp-img height="1" width="1" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=amg3s1u&amp;ct=0:0tc5iln&amp;fmt=3" class="amp-wp-enforced-sizes amp-wp-8660c6b i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" data-amp-original-style="border-style:none; position: absolute; bottom: -1px" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img height="1" width="1" alt="" src="https://insight.adsrvr.org/track/pxl/?adv=amg3s1u&amp;ct=0:0tc5iln&amp;fmt=3"></noscript></amp-img><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://carolinapublicpress.org/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-main-menu-next-to-logo" class="main-menu"><li id="menu-item-33071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33071"><a href="https://carolinapublicpress.org/category/crime-and-justice/">Crime &amp; Justice</a></li>
<li id="menu-item-33072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33072"><a href="https://carolinapublicpress.org/category/jobs-economy/">Economy</a></li>
<li id="menu-item-33073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33073"><a href="https://carolinapublicpress.org/category/education/">Education</a></li>
<li id="menu-item-33074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33074"><a href="https://carolinapublicpress.org/category/environment/">Environment</a></li>
<li id="menu-item-33075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33075"><a href="https://carolinapublicpress.org/category/healthcare/">Health</a></li>
<li id="menu-item-33076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33076"><a href="https://carolinapublicpress.org/category/politics/">Politics &amp; Government</a></li>
<li id="menu-item-37961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37961"><a href="https://carolinapublicpress.org/category/en-espanol/">En español</a></li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-blue-header-menu-left" class="secondary-menu"><li id="menu-item-33034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33034"><a href="https://carolinapublicpress.org/mission-2/">About</a></li>
<li id="menu-item-40359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40359"><a href="https://carolinapublicpress.org/subscribe/">Newsletters</a></li>
<li id="menu-item-45702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45702"><a href="https://carolinapublicpress.org/#special-reports">Special Reports</a></li>
<li id="menu-item-33036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33036"><a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG">Donate</a></li>
<li id="menu-item-51183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51183"><a href="https://carolinapublicpress.org/carolina-public-press-east/">CPP East</a></li>
<li id="menu-item-53512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53512"><a href="https://bit.ly/cppshop">Shop</a></li>
<li id="menu-item-55470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55470"><a href="https://carolinapublicpress.org/events/">Events</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-media-links-blue-header" class="social-links-menu"><li id="menu-item-33092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33092"><a href="https://www.facebook.com/CarolinaPublicPress"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-33093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33093"><a href="https://twitter.com/cpublicpress"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-33094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33094"><a href="https://www.instagram.com/carolinapublicpress/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-33095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33095"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div>
				</div>
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://carolinapublicpress.org/" class="custom-logo-link" rel="home"><amp-img noloading="" width="2000" height="541" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?fit=2000%2C541&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Carolina Public Press" data-hero-candidate="" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1536%2C415&amp;ssl=1 1536w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1200%2C325&amp;ssl=1 1200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1568%2C424&amp;ssl=1 1568w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=400%2C108&amp;ssl=1 400w" sizes="(max-width: 2000px) 100vw, 2000px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU0MSIgd2lkdGg9IjIwMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Carolina Public Press" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?fit=2000%2C541&amp;ssl=1" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?w=2000&amp;ssl=1 2000w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1536%2C415&amp;ssl=1 1536w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1200%2C325&amp;ssl=1 1200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=1568%2C424&amp;ssl=1 1568w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/02/cropped-CPPlogo-CMYK-tagline-2-e1614189590681.png?resize=400%2C108&amp;ssl=1 400w" sizes="(max-width: 2000px) 100vw, 2000px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://carolinapublicpress.org/" rel="home">Carolina Public Press</a></p>
					
						<p class="site-description">
					Carolina Public Press provides in-depth, investigative reporting on issues affecting Western North Carolina in a nonprofit, nonpartisan setting.				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

											</div>

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG" target="_blank">Give now</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://carolinapublicpress.org/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>
				</div>
					
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-cpp-news tag-amdaily tag-statewide tag-weekly">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://carolinapublicpress.org/category/cpp-news/" rel="category tag">CPP News</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Carolina Public Press names Kara Andrade as editor in chief		</h1>
				<div class="newspack-post-subtitle">
			Journalist, researcher and media entrepreneur to lead nonprofit North Carolina newsroom dedicated to nonpartisan, in-depth and investigative news.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://carolinapublicpress.org/author/staff-reports/">Staff Reports</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-05T11:14:59-04:00">October 5, 2022</time><time class="updated" datetime="2022-10-05T11:58:12-04:00">October 5, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					

<article id="post-56723" class="post-56723 post type-post status-publish format-standard hentry category-cpp-news tag-amdaily tag-statewide tag-weekly entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_49255" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center newspack-lightbox-size-medium    newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="cc06" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=104%2C104&amp;ssl=1" alt="" class="wp-image-49259 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="104" height="104" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?w=512&amp;ssl=1 512w" sizes="(max-width: 104px) 100vw, 104px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEwNCIgd2lkdGg9IjEwNCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=104%2C104&amp;ssl=1" alt="" width="104" height="104" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2021/10/news-icon.png?w=512&amp;ssl=1 512w" sizes="(max-width: 104px) 100vw, 104px"></noscript></amp-img></figure></div>



<p class="has-normal-font-size"><strong>Every day, our journalism dismantles barriers and shines a light on the critical overlooked and under-reported issues important to all North Carolinians.</strong></p>


<amp-layout id="n93d" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="179878641">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/179878641/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button is-style-fill wp-block-button"><button class="wp-block-button__link is-style-fill" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">I want the newsletter!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				By clicking submit, you agree to share your email address with the site owner and Mailchimp to receive marketing, updates, and other emails from the site owner. Use the unsubscribe link in those emails to opt out at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>					</div>
					<form class="popup-dismiss-form cc060 popup-action-form cc06" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_49255">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cc06.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
					<div id="page-position-marker_a_cc06" data-amp-original-style="position: absolute; top: 30%" class="amp-wp-fa9d9eb"></div>
			<amp-position-observer target="page-position-marker_a_cc06" on="enter:a_cc06.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_cc06" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cc06","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cc06","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#cc06 .newspack-popup-wrapper","delay":"625","keyframes":{"opacity":["0","1"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cc06","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_49255","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cc06 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_49255","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_50406" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium       i-amphtml-layout-container" role="button" tabindex="0" id="c4b4" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<p class="has-normal-font-size"> </p>



<div class="wp-block-genesis-blocks-gb-cta gb-block-cta gb-font-size-14 amp-wp-13076d9" data-amp-original-style="text-align:center"><div class="gb-cta-content"><h2 class="gb-cta-title gb-font-size-34 amp-wp-792de0c" data-amp-original-style="color:#000030">Before you go … </h2><div class="gb-cta-text gb-font-size-32 amp-wp-792de0c" data-amp-original-style="color:#000030"><p><em>If you like what you are reading and believe in independent, nonprofit, nonpartisan journalism like ours—journalism the way it should be—please contribute to keep us going. Reporting like this isn’t free to produce and we cannot do this alone. Thank you!</em></p></div></div><div class="gb-cta-button"><a href="https://bit.ly/cppdonate" target="_blank" rel="noopener noreferrer" class="gb-button gb-button-shape-rounded gb-button-size-medium amp-wp-a091371" data-amp-original-style="color:#ffffff;background-color:#0f2358">Contribute now</a></div></div>
					</div>
					<form class="popup-dismiss-form c4b40 popup-action-form c4b4" method="POST" action-xhr="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_50406">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c4b4.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-cb2a876" data-amp-original-style="opacity: 0.3;background-color:#000000;"></div>
				
					</amp-layout>
					<div id="page-position-marker_a_c4b4" data-amp-original-style="position: absolute; top: 90%" class="amp-wp-bca825c"></div>
			<amp-position-observer target="page-position-marker_a_c4b4" on="enter:a_c4b4.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c4b4" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c4b4","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c4b4","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c4b4 .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c4b4","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_50406","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				<div class="wp-block-image">
<figure class="alignleft size-large is-resized"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/10/Kara.jpeg?resize=297%2C396&amp;ssl=1" alt="" class="wp-image-56728 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="297" height="396" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/10/Kara.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/10/Kara.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/10/Kara.jpeg?resize=400%2C533&amp;ssl=1 400w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/10/Kara.jpeg?w=480&amp;ssl=1 480w" sizes="(max-width: 297px) 100vw, 297px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjM5NiIgd2lkdGg9IjI5NyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/10/Kara.jpeg?resize=297%2C396&amp;ssl=1" alt="" width="297" height="396" srcset="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/10/Kara.jpeg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/10/Kara.jpeg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/10/Kara.jpeg?resize=400%2C533&amp;ssl=1 400w, https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/10/Kara.jpeg?w=480&amp;ssl=1 480w" sizes="(max-width: 297px) 100vw, 297px"></noscript></amp-img><figcaption>Kara Andrade </figcaption></figure></div>
<p>Independent, nonprofit news media organization Carolina Public Press today announced the appointment of <strong>Kara Andrade</strong> as the editor in chief to oversee the publication’s news operations.</p>

<p>“I’m thrilled to welcome Kara to the team,” said <strong>Angie Newsome</strong>, Carolina Public Press founder and executive director. “She brings to this role extensive hands-on investigative reporting and editing experience and a deep understanding of storytelling using a variety of media, citizen journalism and community outreach. She will help us create and nurture the connections to diverse and bilingual populations across the state and tell the in-depth and investigative stories that go overlooked. I know that her enthusiasm and experience will help propel Carolina Public Press forward.”</p>

<p>Andrade, who lives in Durham, N.C., brings decades of experience in news entrepreneurship, communications research and multimedia reporting in more than twenty countries.</p>

<p>Her stories have been published by Al Jazeera America, Americas Quarterly, The Associated Press, The Christian Science Monitor, CNN, France 24, Global Post, The Huffington Post, National Public Radio, The New York Times and others.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cea9","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_46254","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cea9 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_46254","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_46254" amp-access-hide class="newspack-popup  newspack-inline-popup     newspack-newsletter-prompt-inline amp-wp-49113d8 i-amphtml-layout-container" role="button" tabindex="0" id="cea9" data-amp-original-style="background-color:#0f2358;color:#fff" i-amphtml-layout="container">
								
<h1 class="has-text-align-center has-white-color has-text-color">Get more of our statewide news with impact. </h1>



<div class="wp-container-5 wp-block-columns are-vertically-aligned-center">
<div class="wp-container-3 wp-block-column is-vertically-aligned-center amp-wp-6531795" data-amp-original-style="flex-basis:75%">
<p class="has-white-color has-text-color">Sign up to  receive our free weekday news bulletin and for in-depth, investigative news content about public interest issues in North Carolina.  </p>


<amp-layout id="nb5a" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="weekend-subscribe wp-block-jetpack-mailchimp" data-blog-id="179878641">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/179878641/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email address" placeholder="Enter your email address" required title="Enter your email address" type="email" name="email">
			</p>
							<input name="interests[fd50537bca]" type="hidden" class="mc-submit-param" value="1">
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-2" id="mailchimp-button-block-2" type="submit">Subscribe</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
				We won't sell any of your personal information, and you can unsubscribe at any time.			</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>



<div class="wp-container-4 wp-block-column is-vertically-aligned-center amp-wp-4d8e209" data-amp-original-style="flex-basis:33.33%"><div class="wp-block-image is-style-rounded">
<figure class="aligncenter size-full is-resized"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/08/journalism-logo-1.png?resize=337%2C337&amp;ssl=1" alt="" class="wp-image-56096 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="337" height="337" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjMzNyIgd2lkdGg9IjMzNyIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2022/08/journalism-logo-1.png?resize=337%2C337&amp;ssl=1" alt="" width="337" height="337"></noscript></amp-img></figure></div></div>
</div>
			</amp-layout>
		</aside>

<p>As an <a href="https://www.ashoka.org/en-us">Ashoka</a> fellow and Fulbright scholar, she co-founded, in her native Guatemala, HablaCentro Informatics NFP and LLC, a network of citizen journalism and information sharing hubs in Latin America. Andrade is also an adjunct professor and PhD candidate at American University’s School of Communication. </p>

<p>“I am excited to be joining the talented team at Carolina Public Press,” Andrade said. “They don’t just say they cover under-reported stories in underserved communities, they do it. That’s the kind of team I want to report with, learn from and grow with for many years to come.”</p>

<p>To reach Andrade, <a href="mailto:kandrade@carolinapublicpress.org">email,</a> or call (828) 774-5290 ext. 402.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-633dea2860015" aria-labelledby="related-posts-item-633dea2860015-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-633dea2860015-label" href="https://carolinapublicpress.org/27633/carolina-public-press-wins-7-nc-media-awards-announces-statewide-expansion/">Carolina Public Press wins 7 NC media awards, announces statewide expansion</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/27633/carolina-public-press-wins-7-nc-media-awards-announces-statewide-expansion/"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2018/02/1528x808.png?fit=1200%2C635&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2018/02/1528x808.png?fit=1200%2C635&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li></ul><ul id="related-posts-item-633dea2860042" aria-labelledby="related-posts-item-633dea2860042-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-633dea2860042-label" href="https://carolinapublicpress.org/23963/taylor-joins-carolina-public-press-as-new-managing-editor/">Taylor joins Carolina Public Press as new managing editor</a></li></ul><ul id="related-posts-item-633dea286004e" aria-labelledby="related-posts-item-633dea286004e-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-633dea286004e-label" href="https://carolinapublicpress.org/29211/dogwood-health-trust-names-antony-chiang-as-ceo/">Dogwood Health Trust names Antony Chiang as CEO</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://carolinapublicpress.org/29211/dogwood-health-trust-names-antony-chiang-as-ceo/"><amp-img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2019/06/0617191359b.jpg?fit=1200%2C767&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Mission Health" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2019/06/0617191359b.jpg?fit=1200%2C767&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Mission Health" loading="lazy"></noscript></amp-img></a></li></ul></div></nav>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://carolinapublicpress.org/tag/amdaily/" rel="tag">amdaily</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/statewide/" rel="tag">Statewide</a><span class="sep">, </span><a href="https://carolinapublicpress.org/tag/weekly/" rel="tag">weekly</a></span>	</footer>

	
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Staff Reports							</h2>

							
						</div>
					</div>

											<p>This release, story or event was developed through multiple sources and/or is from the staff of Carolina Public Press.</p>

						<a class="author-link" href="https://carolinapublicpress.org/author/staff-reports/" rel="author">
							More by Staff Reports						</a>
					
				</div>

			</div>
		
</article>

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2>
			</div>
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/56723/carolina-public-press-names-kara-andrade-as-editor-in-chief/#respond" hidden data-amp-bind-hidden='ampCommentThreading.commentParent == "0"' on='tap:AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})' i-amphtml-binding>Cancel reply</a></small><form method="post" id="commentform" class="comment-form" novalidate target="_top" action-xhr="https://carolinapublicpress.org/wp-comments-post.php?_wp_amp_action_xhr_converted=1" on='submit-success:commentform.clear,AMP.setState({ampCommentThreading: {"replyTo":"","commentParent":"0"}})'><amp-state id="ampCommentThreading" class="i-amphtml-layout-container" i-amphtml-layout="container"><script type="application/json">{"replyTo":"","commentParent":"0"}</script></amp-state><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type="hidden" name="comment_post_ID" value="56723" id="comment_post_ID">
<input type="hidden" name="comment_parent" id="comment_parent" value="0" data-amp-bind-value="ampCommentThreading.commentParent" i-amphtml-binding>
</p><p data-amp-original-style="display: none;" class="amp-wp-224b51a"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cfe02d62f2"></p><p data-amp-original-style="display: none !important;" class="amp-wp-3e2e7c3"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label></p><div class="amp-wp-default-form-message" submit-error=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}Your submission failed. <small>The server responded with {{status_text}} (code {{status_code}}). Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submit-success=""><template type="amp-mustache"><p class="{{#redirecting}}amp-wp-form-redirecting{{/redirecting}}">{{#message}}{{{message}}}{{/message}}{{^message}}It appears your submission was successful. <small>Even though the server responded OK, it is possible the submission was not processed. Please contact the developer of this form processor to improve this message. <a href="https://amp-wp.org/?p=5463" target="_blank" rel="nofollow noreferrer noopener">Learn More</a></small>{{/message}}</p></template></div><div class="amp-wp-default-form-message" submitting=""><template type="amp-mustache"><p>Submitting…</p></template></div></form>	</div>
	</div>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="block-5" class="widget widget_block">
<h2 class="has-normal-font-size">Latest News</h2>
</section><section id="block-4" class="widget widget_block">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-3  has-text-align-left">
			<div data-posts data-current-post-id="56723">
									<h2 class="article-section-title">
						<span> </span>
					</h2>
								
	<article data-post-id="56708" class="tag-amdaily tag-cumberland tag-eastern-nc tag-weekly category-cpp-east category-healthcare type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://carolinapublicpress.org/56708/ncs-first-west-nile-virus-death-reported-in-cumberland-county/" rel="bookmark">NC’s first West Nile virus death reported in Cumberland County</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-10-04T06:38:59-04:00">October 4, 2022</time><time class="updated" datetime="2022-10-04T06:40:58-04:00">October 4, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="56686" class="tag-amdaily tag-election-2022 tag-elections tag-statewide tag-weekly category-special-reports type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://carolinapublicpress.org/56686/carolina-public-press-among-recipients-of-support-through-the-american-press-institutes-election-coverage-community-listening-fund/" rel="bookmark">Carolina Public Press among recipients of support through the American Press Institute’s Election Coverage &amp; Community Listening Fund</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-09-30T07:44:49-04:00">September 30, 2022</time><time class="updated" datetime="2022-09-30T07:44:55-04:00">September 30, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="56675" class="tag-amdaily tag-eastern-nc tag-espanol-2 tag-weather tag-weekly category-cpp-east category-environment type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://carolinapublicpress.org/56675/se-acerca-el-huracan-ian-a-carolina-del-norte-conoce-su-zona-de-evacuacion/" rel="bookmark">Se acerca el huracán Ian a Carolina del Norte. ¿Conoce su zona de evacuación?</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-09-30T06:00:00-04:00">September 30, 2022</time><time class="updated" datetime="2022-09-29T17:49:46-04:00">September 29, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="56668" class="tag-cpp-east tag-eastern-nc tag-fayetteville tag-pmdaily tag-weekly category-cpp-east category-politics type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://carolinapublicpress.org/56668/gunshot-detection-system-contract-now-divides-fayetteville-council/" rel="bookmark">Gunshot detection system contract now divides Fayetteville council</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-09-29T06:00:00-04:00">September 29, 2022</time><time class="updated" datetime="2022-09-29T08:00:02-04:00">September 29, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="56648" class="tag-affordable-housing tag-amdaily tag-charlotte tag-housing tag-weekly category-jobs-economy category-housing type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://carolinapublicpress.org/56648/in-charlottes-housing-market-the-only-sure-thing-may-be-unpredictability/" rel="bookmark">In Charlotte’s housing market, the only sure thing may be unpredictability</a></h3>										<div class="entry-meta">
					<time class="entry-date published" datetime="2022-09-28T06:00:00-04:00">September 28, 2022</time><time class="updated" datetime="2022-09-28T10:17:08-04:00">September 28, 2022</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				</section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://carolinapublicpress.org/recent-news/">Read More Latest News</a></div>
</div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="inline-campaign-group amp-wp-c96feb6" data-amp-original-style="background-color:#eef4fd; padding:20px 30px">
<h2 class="heading--condensed amp-wp-ebad6c5" data-amp-original-style="max-width:95%;margin-top:0">Support investigative journalism in North Carolina
</h2>
<p class="font--serif amp-wp-3160925" data-amp-original-style="margin-bottom:2em;">With the support of readers like you, we provide thoughtfully researched articles for a more informed and connected community. This is your chance to support credible, community-based, public-service journalism. Please join us!</p>
<a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS0nAAG" class="button-link amp-wp-0adff40" data-amp-original-style="display:block;">Donate Now
</a>
</div>
</div></section></aside>

		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://carolinapublicpress.org/" rel="home">
					<amp-img width="400" height="99" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cropped-CPP-new-temp-white-1-1-3-1.png?fit=400%2C99&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk5IiB3aWR0aD0iNDAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="400" height="99" src="https://i0.wp.com/carolinapublicpress.org/wp-content/uploads/2020/05/cropped-CPP-new-temp-white-1-1-3-1.png?fit=400%2C99&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-media-links-blue-header-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33092"><a href="https://www.facebook.com/CarolinaPublicPress"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33093"><a href="https://twitter.com/cpublicpress"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33094"><a href="https://www.instagram.com/carolinapublicpress/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33095"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-6" class="widget widget_nav_menu"><div class="menu-footer-left-column-container"><ul id="menu-footer-left-column" class="menu"><li id="menu-item-33026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33026"><a href="https://carolinapublicpress.org/share-our-content-2/">Republish Our Content</a></li>
<li id="menu-item-56351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56351"><a href="https://carolinapublicpress.org/10years/">Carolina Public Press: The Next 10 Years</a></li>
<li id="menu-item-33027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33027"><a href="https://carolinapublicpress.org/career-opportunities/">Careers, Freelancing &amp; Internships</a></li>
<li id="menu-item-33028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33028"><a href="https://carolinapublicpress.org/staff-contributors/">Staff &amp; Contributors</a></li>
<li id="menu-item-52971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52971"><a href="https://carolinapublicpress.org/annual-report-2021/">Annual Report 2021</a></li>
<li id="menu-item-33029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33029"><a href="https://carolinapublicpress.org/editorial-policy-terms-of-use/">Editorial &amp; Privacy Policies</a></li>
<li id="menu-item-33031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33031"><a href="https://carolinapublicpress.org/sign-up-for-our-mailing-list/">Sign Up For Free</a></li>
<li id="menu-item-44628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44628"><a href="https://carolinapublicpress.org/speakers/">Speakers Bureau</a></li>
</ul></div></section><section id="text-25" class="widget widget_text"><h2 class="widget-title">Contact Us</h2>			<div class="textwidget"><div class="textwidget">
<div class="location"><strong><span class="company-name">Carolina Public Press</span></strong><br>
<span class="mailing-address"><strong>Mailing: </strong>P.O. Box 17595, Asheville, NC 28816<br>
<span class="address"><strong>Physical: </strong>4A Herman Avenue Extension,<br>
<span class="city">Asheville</span>, <span class="state">NC</span> <span class="zip">28803</span></span><br>
<span class="phone"><a href="tel:828-774-5290">828-774-5290</a></span> </span></div>
<p><a href="mailto:info@carolinapublicpress.org">info@carolinapublicpress.org</a></p>
<p>EIN: 46-0801080</p>
</div>
</div>
		</section><section id="text-26" class="widget widget_text"><h2 class="widget-title">Carolina Public Press Mission</h2>			<div class="textwidget"><p>Carolina Public Press is an independent nonprofit news organization dedicated to nonpartisan, in-depth and investigative news built upon the facts and context North Carolinians need to know. Our award-winning, breakthrough journalism dismantles barriers and shines a light on the critical overlooked and under-reported issues facing our state’s 10.2 million residents. <a href="https://checkout.fundjournalism.org/memberform?org_id=carolinapublicpress&amp;campaign=7013h000000MS12AAG">Your support funds important public interest journalism</a>.</p>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Carolina Public Press.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[56708,56686,56675,56668,56648,56723]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"n506":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n509":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n50a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n50b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n50c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n50d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n521":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Carolina Public Press names Kara Andrade as editor in chief"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n544":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Carolina Public Press names Kara Andrade as editor in chief"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n550":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Carolina Public Press names Kara Andrade as editor in chief"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"5f63a259d178d":{"request":"event","on":"click","vars":{"event_name":"Donate click in header","event_category":"Header links","non_interaction":true},"selector":"#menu-item-33036"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"6070b8305f888":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe from front page","event_category":"Subscription","non_interaction":true,"event_label":"Front Subscribe Button"},"selector":".subscribe-front .i-amphtml-form"},"6070b898f10ad":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe from newsletter page","event_category":"Subscription","non_interaction":true,"event_label":"Newsletter Subscribe Page"},"selector":".page-id-40220 .mc4wp-form"},"607879c354dc1":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Coronavirus Subscription","event_category":"Subscription","non_interaction":true,"event_label":"Coronavirus Newsletter Subscription"},"selector":".coronavirus-subscribe .i-amphtml-form"},"607879d7adbb0":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Weekend Subscription","event_category":"Subscribe","non_interaction":true,"event_label":"Weekend Newsletter Subscribe"},"selector":".coronavirus-subscribe .i-amphtml-form"},"60787af92133c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Subscribe Daily Popup","event_category":"Subscribe","non_interaction":true,"event_label":"Subscribe Daily Popup"},"selector":".subscribe-daily-popup .i-amphtml-form"},"c5cc":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Before you go (50406) - Everyone"},"selector":"#c4b4"},"c5cf":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Before you go (50406) - Everyone"},"selector":"#c4b4","visibilitySpec":{"totalTimeMin":500}},"c5d2":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Bottom: Before you go (50406) - Everyone"},"selector":"#c4b4 a"},"c5d4":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Before you go (50406) - Everyone"},"selector":".c4b40"},"c619":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Simple sign up (49255) - Everyone"},"selector":"#cc06"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"c61d":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Simple sign up (49255) - Everyone"},"selector":"#cc06","visibilitySpec":{"totalTimeMin":500}},"c620":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Center: Simple sign up (49255) - Everyone"},"selector":"#cc06 form:not(.cc06)"},"c622":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Simple sign up (49255) - Everyone"},"selector":".cc060"},"cf42":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscribe daily (46254) - Everyone"},"selector":"#cea9"},"cf46":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Subscribe daily (46254) - Everyone"},"selector":"#cea9","visibilitySpec":{"totalTimeMin":500}},"cf48":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Subscribe daily (46254) - Everyone"},"selector":"#cea9 form:not(.cea9)"},"n941":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n93d form","visibilitySpec":{"totalTimeMin":500}},"n944":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Carolina Public Press names Kara Andrade as editor in chief"},"selector":"#n93d","visibilitySpec":{"totalTimeMin":500}},"nb5d":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nb5a form","visibilitySpec":{"totalTimeMin":500}},"nb5f":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Carolina Public Press names Kara Andrade as editor in chief"},"selector":"#nb5a","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":{"domains":["carolinapublicpress.org"]},"send_page_view":false}}},"triggers":{"ne2e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"comment added","event_category":"NTG user","event_label":"Carolina Public Press names Kara Andrade as editor in chief"},"selector":"#commentform"}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://carolinapublicpress.org/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-45T85MYXXN","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=56723&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"cpp-news"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				
				<amp-install-serviceworker src="https://carolinapublicpress.org/wp.serviceworker" data-iframe-src="https://carolinapublicpress.org/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-21704624-1","config":{"UA-21704624-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"cpp-news"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-NPTGZ5T" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="11be4451-f486-4381-aaf0-accbdb561376" type="facebookpixel" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"261149131059039"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"carolinapublicpress.org"}}</script></amp-analytics>





<script type="text/javascript" src="https://carolinapublicpress.org/wp-content/plugins/wp-map-block/assets/dist/wpmapblock-frontend.core.min.js?ver=16906aa2369044bfc3ed5c4b328fd5cc" id="wp-map-block-frontend-js-js" data-amp-unvalidated-tag></script>



<script type="text/javascript" src="https://carolinapublicpress.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0" id="wp-polyfill-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://carolinapublicpress.org/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3" id="wp-hooks-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://carolinapublicpress.org/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" id="wp-i18n-js-after" data-amp-unvalidated-tag>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="text/javascript" src="https://carolinapublicpress.org/wp-content/plugins/newspack-newsletters/src/blocks/subscribe/../../../dist/subscribeBlock.js?ver=1664282967" id="newspack-newsletters-subscribe-block-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>


<script type="text/javascript" src="https://carolinapublicpress.org/wp-includes/js/dist/url.min.js?ver=16385e4d69da65c7283790971de6b297" id="wp-url-js" data-amp-unvalidated-tag></script>
<script type="text/javascript" src="https://carolinapublicpress.org/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1664282951" id="newspack-popups-view-js" async data-amp-plus-allowed data-amp-unvalidated-tag></script>


<script type="text/javascript" src="https://carolinapublicpress.org/wp-content/plugins/wp-parsely/build/loader.js?ver=eba15df5f79bd7d0de45" id="wp-parsely-loader-js" data-amp-unvalidated-tag></script>

<script data-amp-plus-allowed async src="https://carolinapublicpress.org/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.64.0" data-amp-unvalidated-tag></script>			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
			<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.4-beta&amp;blog=179878641&amp;post=56723&amp;tz=-4&amp;srv=carolinapublicpress.org&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=carolinapublicpress.org&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 217 seconds ago
	generated in 0.948 seconds
	served from batcache in 0.003 seconds
	expires in 83 seconds
-->
